Roster:Requirements

From WoWRosterWiKi
(Difference between revisions)
Jump to: navigation, search
Line 6: Line 6:
 
* A web server supporting [http://www.php.NET PHP] (Apache or IIS recommended)
 
* A web server supporting [http://www.php.NET PHP] (Apache or IIS recommended)
 
* PHP 4.3.x or higher (PHP 5.x is recommended) with "safe_mode" turned OFF if possible
 
* PHP 4.3.x or higher (PHP 5.x is recommended) with "safe_mode" turned OFF if possible
** register_globals MUST be turned off
+
** register_globals should be turned off
 
** PHP running in CGI mode is NOT supported
 
** PHP running in CGI mode is NOT supported
 
* MySQL 4.x or higher
 
* MySQL 4.x or higher

Revision as of 01:08, 26 July 2007

WR.net

Important note: When you edit this page, you agree to release your contribution into the public domain.
If you do not want this or can not do this because of license restrictions, please do not edit.

Contents


Required

Optional Features


Recommended Optional Components

Personal tools
Namespaces
Variants
Actions
WoWRoster
Preview Roster
Navigation
Toolbox