Roster:Requirements/de

From WoWRosterWiKi
(Difference between revisions)
Jump to: navigation, search
Line 7: Line 7:
 
Im Folgenden die Anforderungen:
 
Im Folgenden die Anforderungen:
 
* Serverunterstützung für [http://www.php.NET PHP] (Apache oder IIS empfohlen)
 
* Serverunterstützung für [http://www.php.NET PHP] (Apache oder IIS empfohlen)
* PHP 4.3.x oder höher (PHP 5.x ist empfohlen) mit nach Möglichkeit ausgeschaltetem "safe_mode"
+
* PHP 4.3.x oder höher (PHP 5.2+ is required for v2.1.0) mit nach Möglichkeit ausgeschaltetem "safe_mode"
 
** register_globals sollte abgeschaltet sein
 
** register_globals sollte abgeschaltet sein
 
** PHP im CGI-Modus wird nicht unterstützt
 
** PHP im CGI-Modus wird nicht unterstützt
Line 27: Line 27:
 
* [[UniUploader]]
 
* [[UniUploader]]
 
*: Externes Programm zur Automatisierung des Datenabgleichs (Uploads) zum Roster
 
*: Externes Programm zur Automatisierung des Datenabgleichs (Uploads) zum Roster
* [[jUniUploader]]
 
*: Java-Version von UniUploader
 
 
* [[UniAdmin]]
 
* [[UniAdmin]]
 
*: Webbasiertes Werkzeug, welches Automatisierung und Verwaltung der Einstellungen und des Logos von UniUploader bietet und die Verteilung von AddOns ermöglicht.
 
*: Webbasiertes Werkzeug, welches Automatisierung und Verwaltung der Einstellungen und des Logos von UniUploader bietet und die Verteilung von AddOns ermöglicht.
  
 
{{Warning|Blizzard Servers<br>Only|WoWRoster.net applications are made and tested for use with official Blizzard servers<br>WoWRoster.net does not support WoWRoster.net applications for use with private WoW servers}}
 
{{Warning|Blizzard Servers<br>Only|WoWRoster.net applications are made and tested for use with official Blizzard servers<br>WoWRoster.net does not support WoWRoster.net applications for use with private WoW servers}}

Revision as of 01:49, 10 January 2011

WR.net

Important note: When you edit this page, you agree to release your contribution into the public domain.
If you do not want this or can not do this because of license restrictions, please do not edit.

Contents


Anforderungen

WoWRoster ist eine Webanwendung, welche einen Webserver benötigt

Im Folgenden die Anforderungen:


Optionale Funktionen


Benötigte Komponenten für die Aktualisierung der Roster-Daten


Empfohlene optionale Komponenten

Warning.png Blizzard Servers
Only:
WoWRoster.net applications are made and tested for use with official Blizzard servers
WoWRoster.net does not support WoWRoster.net applications for use with private WoW servers
Personal tools
Namespaces
Variants
Actions
WoWRoster
Preview Roster
Navigation
Toolbox