Guildprofiler ?bug?

CharacterProfiler.lua file uploading issues

Guildprofiler ?bug?

Postby Isus » Mon Sep 04, 2006 3:24 pm

Hi there,

I have rpgo-GuildProfiler_1.6.0 and when I click on save it shows me the Guild.
I'm logging out but in the GuildProfiler.lua there is only

Code: Select all
rpgoGPpref = {
   ["Enabled"] = 1,
   ["Debug"] = 0,
   ["Lite"] = 1,
   ["SmartScan"] = 1,
}


Can anyone help me?
Isus
WR.net Apprentice
WR.net Apprentice
 
Posts: 2
Joined: Thu Jul 06, 2006 1:42 am

Guildprofiler ?bug?

Postby joehail » Mon Sep 04, 2006 3:50 pm

The guildprofiler.lua is not used anymore. Everything is in the Characterprofiler.lua now.

Hope this helps
Image
User avatar
joehail
WR.net Journeyman
WR.net Journeyman
 
Posts: 103
Joined: Tue Jul 04, 2006 4:54 pm
Location: Cincinnati, Ohio USA

Guildprofiler ?bug?

Postby zanix » Tue Sep 05, 2006 7:31 am

Well, this is partially true
GuildProfiler saves its data in CharacterProfiler.lua
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Guildprofiler ?bug?

Postby DXduhman » Sun Sep 24, 2006 7:22 pm

I was having the same problem updating my guild as there are new members and others that left. I logged in as my main character and hit save on the guild tab. It showed the guild was recorded with the right amount of of guild members. I go to the update page on the roster and select the characterprofiler.iua file but my roster does not update as far as guild member names and number of guild members?! Any suggestions. Aside from this, this mod is AWESOME!!
User avatar
DXduhman
WR.net Apprentice
WR.net Apprentice
 
Posts: 22
Joined: Wed Jul 19, 2006 7:28 pm

Guildprofiler ?bug?

Postby DXduhman » Sun Sep 24, 2006 7:33 pm

Nevermind, I just figured it out. I wasn't typing in the roster update password. d'oh!!!
User avatar
DXduhman
WR.net Apprentice
WR.net Apprentice
 
Posts: 22
Joined: Wed Jul 19, 2006 7:28 pm

Guildprofiler ?bug?

Postby Isus » Wed Sep 27, 2006 1:12 am

Isus
WR.net Apprentice
WR.net Apprentice
 
Posts: 2
Joined: Thu Jul 06, 2006 1:42 am

Re: Guildprofiler ?bug?

Postby carpenoctem » Sat Oct 07, 2006 9:51 pm

The roster is not removing members. When it shows you the list of updated members, the removed members do not show up... but their names still appear on the roster.

what should I do?
carpenoctem
WR.net Apprentice
WR.net Apprentice
 
Posts: 2
Joined: Sat Aug 12, 2006 6:36 pm


Return to Uploading

Who is online

Users browsing this forum: No registered users and 0 guests

cron