Roster goes looking for images in the wrong place

Theme, template, layout, or image issues

Roster goes looking for images in the wrong place

Postby anais » Wed Sep 06, 2006 12:30 pm

Roster install at www.wownoexit.net/roster

Only some of the images are shown - when you look at their properties the filenames are correctly formatted.

Most of the images have at least one double / in the path :
Code: Select all
http://www.wownoexit.net/roster/img/Interface//TalentFrame//MageArcane.jpg


Any idea why this is happening?

And yes the image files are there - if you remove the extra / 's the images show just fine.
anais
WR.net Apprentice
WR.net Apprentice
 
Posts: 4
Joined: Thu Jul 13, 2006 6:55 pm

Roster goes looking for images in the wrong place

Postby zanix » Wed Sep 06, 2006 12:36 pm

Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Roster goes looking for images in the wrong place

Postby anais » Wed Sep 06, 2006 12:41 pm

Thnx
anais
WR.net Apprentice
WR.net Apprentice
 
Posts: 4
Joined: Thu Jul 13, 2006 6:55 pm

Roster goes looking for images in the wrong place

Postby zanix » Wed Sep 06, 2006 8:36 pm

Notta problem

Kind of a lengthy topic though, 1.7.1 will be completely fixed though
Last edited by zanix on Wed Sep 06, 2006 8:37 pm, edited 1 time in total.
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US


Return to Appearance

Who is online

Users browsing this forum: No registered users and 0 guests

cron