Error AFTER installation....

Installation issues with WoWRoster

Error AFTER installation....

Postby flirble » Wed Sep 06, 2006 11:12 pm

I've installed, all went well, or appeared to.

I then diligently went throught and configured wowroster completing all the areas needed for my guild and server...

Now no matter what I try to access I get the following error page displayed and no functionality is actually available:

Could not find guild: 'Legion Of Light' for server 'Bronzebeard'

Any ideas?????

Cheers much
Flirble
flirble
WR.net Apprentice
WR.net Apprentice
 
Posts: 2
Joined: Wed Sep 06, 2006 11:05 pm

Re: Error AFTER installation....

Postby RottGutt » Thu Sep 07, 2006 12:07 am

I had the exact same problem when I first installed WoWRosterDF. You need to also download and install the GuildProfiler add-on to your WoW folder, then use it in conjunction with CharacterProfiler to create your CharacterProfiler.lua file. It must add some info into the CharacterProfiler.lua file that is critical to the way that WoWRosterDF works. As soon as I took these steps, I was immediately able to:

1) Go to the WoWRosterDF page on my site. It would not go here before I took the above steps, only give me the same error message that you got.
2) Upload my CharacterProfiler.lua file with no issues whatsoever.

I hope this fixes your problem!

RottGutt
RottGutt
WR.net Journeyman
WR.net Journeyman
 
Posts: 92
Joined: Sun Aug 13, 2006 12:07 am

Re: Error AFTER installation....

Postby flirble » Thu Sep 07, 2006 12:15 am

RottGutt wrote:I had the exact same problem when I first installed WoWRosterDF. You need to also download and install the GuildProfiler add-on to your WoW folder, then use it in conjunction with CharacterProfiler to create your CharacterProfiler.lua file. It must add some info into the CharacterProfiler.lua file that is critical to the way that WoWRosterDF works. As soon as I took these steps, I was immediately able to:

1) Go to the WoWRosterDF page on my site. It would not go here before I took the above steps, only give me the same error message that you got.
2) Upload my CharacterProfiler.lua file with no issues whatsoever.

I hope this fixes your problem!

RottGutt


Thanks to Zeryl who seems to have the 'magic touch' it's all sorted now and very happy :-)
flirble
WR.net Apprentice
WR.net Apprentice
 
Posts: 2
Joined: Wed Sep 06, 2006 11:05 pm

Error AFTER installation....

Postby zanix » Thu Sep 07, 2006 11:00 am

Yeah, Zeryl is a great and powerfull being....under MY control
....WHA HA HA HA HA!!!
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Re: Error AFTER installation....

Postby Azrashan » Thu Sep 28, 2006 8:13 pm

I am having the same issue and I do not understand what to do with GuildProfile. Anyone around that could help me out?
Thanks,
AZ
Azrashan
WR.net Apprentice
WR.net Apprentice
 
Posts: 8
Joined: Tue Sep 26, 2006 5:34 am

Re: Error AFTER installation....

Postby Azrashan » Tue Oct 03, 2006 8:45 pm

Ok, still having this issue. Is there anyone who could help me get this fixed. Guildies are starting to chomp at the bit, being all excited about getting this up and running.

Thanks!
Az
Azrashan
WR.net Apprentice
WR.net Apprentice
 
Posts: 8
Joined: Tue Sep 26, 2006 5:34 am

Error AFTER installation....

Postby joehail » Wed Oct 04, 2006 6:41 am

You download GuildProfiler from the download section here. Install the GuildProfiler into your WoW addons set. then IN GAME you open your guild panel and click save. Then log out and update the roster using both the CharacterProfiler.lua file as well as the password you set up.

Hope this helps.
Last edited by joehail on Wed Oct 04, 2006 6:42 am, edited 1 time in total.
Image
User avatar
joehail
WR.net Journeyman
WR.net Journeyman
 
Posts: 103
Joined: Tue Jul 04, 2006 4:54 pm
Location: Cincinnati, Ohio USA

Error AFTER installation....

Postby zanix » Wed Oct 04, 2006 8:32 am

There is this wonderful place called the WoWRoster.net wiki - http://www.wowroster.net/wiki

Specifically, for Roster information - http://www.wowroster.net/wiki/index.php/Roster

I even wrote a nice guide on Uploading data to roster - http://www.wowroster.net/wiki/index.php/Roster:Updating
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US


Return to Installation

Who is online

Users browsing this forum: No registered users and 0 guests