config wierdness ^_^

Installation issues with WoWRoster

config wierdness ^_^

Postby c0mt3ktw » Sat Sep 09, 2006 6:21 am

Im having a little trouble when i get into the config screen. Where it shows the line 300 error. I know what that is but i cant seem to find anything about my issue, which is none of the links are working :( i see that when i hover over the links it shows http://clan-sp.com/admin/config.php# Now is that # supposed to be there? when i click any link on the left side of the screen it sort of refreshes the page :( and if i click any of the links on the top i get a 404 error.

any help would be great. Thanks!
c0mt3ktw
WR.net Apprentice
WR.net Apprentice
 
Posts: 3
Joined: Mon Aug 21, 2006 8:08 am

config wierdness ^_^

Postby zanix » Sat Sep 09, 2006 7:12 am

Make sure you have javascript enabled in your browser
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

config wierdness ^_^

Postby c0mt3ktw » Sun Sep 10, 2006 8:26 am

hmm, java seems to be working fine. Any other suggestions?
c0mt3ktw
WR.net Apprentice
WR.net Apprentice
 
Posts: 3
Joined: Mon Aug 21, 2006 8:08 am

config wierdness ^_^

Postby zanix » Sun Sep 10, 2006 10:38 am

Try to reinstall...
Delete your conf.php file, then re-upload all your files and re-install
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

config wierdness ^_^

Postby AnthonyB » Sun Sep 10, 2006 3:57 pm

You appear to be missing files... as Zanix said, do a fresh re-install and make sure all the files get uploaded successfully (ie. check for FTP clients stopping at 1000 files or timing out or whatever)
Roster 2.0.2 svn [latest] latest trunk SVN svn [latest] running on IIS7/Windows Server 2008 SP2 | MySQL 5.0.85 | PHP 5.2.10 | Yes, Roster and PHP rocks on IIS! Even run as FastCGI extension!
User avatar
AnthonyB
Gimpy Developer
Gimpy Developer
 
Posts: 346
Joined: Tue Jul 04, 2006 2:44 pm
Location: Sydney, Australia

config wierdness ^_^

Postby c0mt3ktw » Mon Sep 11, 2006 12:48 pm

Well, i use SmartFTP to upload to my server, and it wont let me do it all at the same time so i jsut did folders at a time :-/
c0mt3ktw
WR.net Apprentice
WR.net Apprentice
 
Posts: 3
Joined: Mon Aug 21, 2006 8:08 am


Return to Installation

Who is online

Users browsing this forum: No registered users and 0 guests

cron