Support forum suggestion

General chat forum
DO NOT post bugs/feature requests for WoWRoster, PvPLog, UniUploader, or UniAdmin here

Support forum suggestion

Postby Rayyl » Thu Jul 06, 2006 6:36 pm

Since 1.7.0 is now the recent release, you might want to consider creating a second support forum for older versions of Roster. That way, the main support forum would contain only problems/fixes for the most recent version of Roster.
Rayyl
WR.net Apprentice
WR.net Apprentice
 
Posts: 9
Joined: Wed Jul 05, 2006 8:19 pm

Support forum suggestion

Postby zanix » Fri Jul 07, 2006 1:10 am

We don't officially support anything lower than roster 1.7.0

If you do have a problem with an older version, make sure you put the version number in your post, and someone might be able to help you
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US


Return to General Chat

Who is online

Users browsing this forum: No registered users and 0 guests

cron