Damange nuts on only one character

Data Accuracy issues

Damange nuts on only one character

Postby skinner927 » Tue Sep 12, 2006 4:15 am

Currently i'm still setting up my guild's wowroster and it's an amazing tool, I absolutely love it.

the only problem with it is that on only one character the Damage is all garbled

Mine currently says |cff20ff20112-14
heh

Its not wowroster messing up, its the CharacterProfiler because i went trough the log and found the text.

Any idea on how to fix that? It's not really much of a problem but it would be nice. thanks!
User avatar
skinner927
WR.net Apprentice
WR.net Apprentice
 
Posts: 9
Joined: Tue Aug 29, 2006 10:08 pm

Damange nuts on only one character

Postby zanix » Tue Sep 12, 2006 7:40 am

We have this fixed in the next version
The error lies with CP, it's not clearing out WoW's color info for that text

Currently, as it is, we cannot give you a fix as it requires changing the db and 2 files
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Re: Damange nuts on only one character

Postby skinner927 » Thu Sep 14, 2006 5:33 am

If you're looking for someone to test, I'm your man.

Currently, the only uploads are me (my guild is a little slow) so wiping the DB is no problem.
User avatar
skinner927
WR.net Apprentice
WR.net Apprentice
 
Posts: 9
Joined: Tue Aug 29, 2006 10:08 pm


Return to Data Accuracy

Who is online

Users browsing this forum: No registered users and 0 guests

cron