Problem with realmstatus and logging out of config

Installation issues with WoWRoster

Problem with realmstatus and logging out of config

Postby shadydude » Wed Sep 13, 2006 3:31 pm

Hello I've installed everything ok and every thing is working fine apart from when I log out of the roster config menu i get an error message that reads:
Not Acceptable

An appropriate representation of the requested resource /roster/admin/config.php could not be found on this server.
webfusion.co.uk/httpd Server at www.hatemeguild.co.uk Port 80

and I also noticed that my realm status is always showing it to be up and running(green arrow at top) and normal. Even during last night maintenance when of course it should've shown as being offline.

Any ideas on how to fix this woudl be much aperciated. :blackeye:
Go for the eyes boo go for the eyes
Image
User avatar
shadydude
WR.net Apprentice
WR.net Apprentice
 
Posts: 50
Joined: Wed Aug 16, 2006 8:47 am
Location: Plymouth

Re: Problem with realmstatus and logging out of config

Postby shaun.voysey » Wed Sep 13, 2006 5:09 pm

shadydude wrote:
and I also noticed that my realm status is always showing it to be up and running(green arrow at top) and normal. Even during last night maintenance when of course it should've shown as being offline.

Any ideas on how to fix this woudl be much aperciated. :blackeye:


for the Realmstatus, I'd like to point you to:-

http://www.wowroster.net/Forums/viewtopic/t=122.html

:)
User avatar
shaun.voysey
WR.net Apprentice
WR.net Apprentice
 
Posts: 70
Joined: Thu Aug 10, 2006 12:50 pm
Location: Berkshire, England

Re: Problem with realmstatus and logging out of config

Postby shadydude » Fri Sep 15, 2006 4:17 pm

Cool thanks for that ive gone to tahe area you suggested and change the code acordingly and hopefully that will work. Still having problems with logging out of config though if anyone can help me there :)
Go for the eyes boo go for the eyes
Image
User avatar
shadydude
WR.net Apprentice
WR.net Apprentice
 
Posts: 50
Joined: Wed Aug 16, 2006 8:47 am
Location: Plymouth


Return to Installation

Who is online

Users browsing this forum: No registered users and 0 guests

cron