Uploaded images have black dots

A signature and avatar generator addon

Moderator: zanix

Uploaded images have black dots

Postby robojerk » Fri Jul 07, 2006 1:08 am

delete me
Last edited by robojerk on Sat Jul 08, 2006 4:21 am, edited 2 times in total.
User avatar
robojerk
WR.net Master
WR.net Master
 
Posts: 484
Joined: Wed Jul 05, 2006 12:17 am
Location: -The OmniMatrix- Web 3.0

Uploaded images have black dots

Postby zanix » Fri Jul 07, 2006 1:25 am

Can you check the character images you are uploading if they have the dots on them?
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Re: Uploaded images have black dots

Postby robojerk » Fri Jul 07, 2006 1:28 am

delete me
Last edited by robojerk on Sat Jul 08, 2006 4:21 am, edited 1 time in total.
User avatar
robojerk
WR.net Master
WR.net Master
 
Posts: 484
Joined: Wed Jul 05, 2006 12:17 am
Location: -The OmniMatrix- Web 3.0

Re: Uploaded images have black dots

Postby robojerk » Fri Jul 07, 2006 1:51 am

Correction, it is doing it with all signatures, not just the one where I uploaded the character image.
Image
For the Horde!
Image
User avatar
robojerk
WR.net Master
WR.net Master
 
Posts: 484
Joined: Wed Jul 05, 2006 12:17 am
Location: -The OmniMatrix- Web 3.0

Uploaded images have black dots

Postby zanix » Fri Jul 07, 2006 2:18 am

That almost looks like that character's level....
Did you set the image of the level bubble to none, and forget to turn off the level text?
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Re: Uploaded images have black dots

Postby robojerk » Fri Jul 07, 2006 2:20 am

zomg you so smart!
Image
For the Horde!
Image
User avatar
robojerk
WR.net Master
WR.net Master
 
Posts: 484
Joined: Wed Jul 05, 2006 12:17 am
Location: -The OmniMatrix- Web 3.0


Return to SigGen

Who is online

Users browsing this forum: No registered users and 0 guests

cron