Problem in quest list

Theme, template, layout, or image issues

Problem in quest list

Postby gazoo » Thu Sep 21, 2006 12:27 pm

Hi,
Here is my roster quest list configuration :

Image

in the roster now :

Image

I do not understand from where this "h" comes ?

The second problem, is the link on the "h" : http://www.ca-cartonne.com/wr3/hLa+d%E9 ... 7golh36h36 a blank page
Last edited by gazoo on Thu Sep 21, 2006 12:32 pm, edited 1 time in total.
User avatar
gazoo
WR.net Apprentice
WR.net Apprentice
 
Posts: 8
Joined: Fri Sep 15, 2006 7:06 pm
Location: France - Toulouse

Problem in quest list

Postby zanix » Thu Sep 21, 2006 1:12 pm

Using the french client of WoW?

Find the quest links section in the locale file and edit it
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Problem in quest list

Postby gazoo » Thu Sep 21, 2006 3:05 pm

// Quests page external links (on character quests page)
// questlink_n_name=? This is the name displayed on the quests page
// questlink_n_url=? This is the URL used for the quest lookup
$questlinks[0]['frFR']='WoWDBU';
$questlinks[0]['frFR']='http://wowdbu.com/3-1.html?way=asc&order=name&showstats=&type_limit=0&lvlmin=&lvlmax=&name=';

/* $questlinks[0]['frFR']['name']='Thottbot';
$questlinks[0]['frFR']['url1']='http://www.thottbot.com/?f=q&title=';
$questlinks[0]['frFR']['url2']='&obj=&desc=&minl=';
$questlinks[0]['frFR']['url3']='&maxl=';

$questlinks[1]['frFR']['name']='Allakhazam';
$questlinks[1]['frFR']['url1']='http://wow.allakhazam.com/db/qlookup.html?name=';
$questlinks[1]['frFR']['url2']='&obj=&desc=&minl=';
$questlinks[1]['frFR']['url3']='&maxl=';

$questlinks[2]['frFR']['name']='WWN Data';
$questlinks[2]['frFR']['url1']='http://wwndata.worldofwar.net/questsearch.php?questname=';
*/
//$questlinks[2]['frFR']['url2']='';
//$questlinks[2]['frFR']['url3']='';

// Items external link
$itemlink['frFR']='http://wowdbu.com/2-1.html?way=asc&order=name&showstats=&type_limit=0&lvlmin=&lvlmax=&name=';
// $itemlink['frFR']='http://www.thottbot.com/index.cgi?i=';
//$itemlink['frFR']='http://wow.allakhazam.com/search.html?q=';
User avatar
gazoo
WR.net Apprentice
WR.net Apprentice
 
Posts: 8
Joined: Fri Sep 15, 2006 7:06 pm
Location: France - Toulouse

Problem in quest list

Postby zanix » Thu Sep 21, 2006 3:20 pm

Hmmm, I'm not sure what's going on here
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US


Return to Appearance

Who is online

Users browsing this forum: No registered users and 0 guests

cron