I still don't get it!

Dragonfly integration forum

I still don't get it!

Postby Shadebeard » Fri Sep 22, 2006 12:09 am

Hello everyone

I'm sorry to post this question again, as I've seen it posted quite a few times.
I'm trying to install WowRosterDF on my Dragonfly 9.0.6.1 website.

I've downloaded the newest version today.

I'm getting the known error "We're sorry, but that page modules/wowrosterdf/update.php does not exist"!

I've read the other threads on the forum, and the documentation wiki but I still don't get it!
Did I miss anything I should've known? :(

Again, sorry for posting this question once more!

Please help!

- Shadebeard
Last edited by Shadebeard on Fri Sep 22, 2006 12:10 am, edited 1 time in total.
Shadebeard
WR.net Apprentice
WR.net Apprentice
 
Posts: 1
Joined: Fri Sep 22, 2006 12:02 am

I still don't get it!

Postby zanix » Fri Sep 22, 2006 4:01 am

Try running a search in only the Dragonfly forum, this has been answered

http://www.wowroster.net/Forums/viewtopic/t=1240.html
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US


Return to Dragonfly

Who is online

Users browsing this forum: No registered users and 0 guests

cron