somehow im screwing up (not able to acces database)

Installation issues with WoWRoster

somehow im screwing up (not able to acces database)

Postby amd123 » Sat Sep 30, 2006 9:13 pm

Im trying to get wowroster working. I have downloaded Apache 2.2.3 php 5.2.0rc5 and mysql-5.0.24a using windows xp (dont laugh please).

So far i got around obstacles as stuborn as needing a reboot (yep it's true) before install.php would acknowledge mysql and gd library being available.

Now im hitting another brick , i came around to installing option but then i get (Failed to connect to database roster as leeg@localhost). While on mysql i can acces the database (both as leeg and as root(grant all on both)).

I checked data directory in mysql it did create a roster directory inside is small file called db.opt


Anyone know how i can backtrack this problem ?
I'm far from experienced with database (s) i do have some general knowledge about computers (amiga, linux, windows)

i tried searching the forums before the posting police comes to visit this thread ...
amd123
WR.net Apprentice
WR.net Apprentice
 
Posts: 2
Joined: Sat Sep 30, 2006 8:48 pm

somehow im screwing up (not able to acces database)

Postby amd123 » Wed Oct 04, 2006 4:03 pm

On advice from Zeryl i downloaded a WAMP for windows (i ran into easyphp 1.8).

It does have the minimum requirements it's gui is easy to use and all is controlled from taskbar icon. Only need to set 1 or 2 php flags but that is handled well as a gui no need for notepad.

Install worked on my local host. didnt have a guild profiler so i wasnt able to test wowroster fully .....
amd123
WR.net Apprentice
WR.net Apprentice
 
Posts: 2
Joined: Sat Sep 30, 2006 8:48 pm


Return to Installation

Who is online

Users browsing this forum: No registered users and 0 guests

cron