Step 4 - 404 error

Installation issues with WoWRoster

Step 4 - 404 error

Postby Luckygirl » Sun Oct 01, 2006 4:28 am

Step 4:
Browse to http://www.yourserver.com/roster/install.php

So I've uploaded all the files and my structure is site/roster/(unzipped files).

Problem is when I "browse" to the install.php (www.site.com/roster/install.php) I get a 404 error. The php file is readable and executable in the properties in the ftp program.

We also have the EQDKP folder in there with it's own install.php and I can't browse to that either. (www.site.com/eqdkp/install.php)

What simple little thing am I missing? I'm just trying to get to the install part.

Also: "All files and directories should be owned by your webserver's user/group" - is there something I'm missing here by "owned?" Like some properties setting for all those files.

I have no idea what I'm doing, I'm just putzing along on the installation info and forums and having a blast learning! :)
Last edited by Luckygirl on Sun Oct 01, 2006 4:46 am, edited 2 times in total.
Luckygirl
WR.net Apprentice
WR.net Apprentice
 
Posts: 17
Joined: Sun Oct 01, 2006 4:22 am

Re: Step 4 - 404 error

Postby Luckygirl » Sun Oct 01, 2006 5:23 am

figured it out. was a path name issue. Apparently I didn't need the "www" part. doh!
Luckygirl
WR.net Apprentice
WR.net Apprentice
 
Posts: 17
Joined: Sun Oct 01, 2006 4:22 am

Step 4 - 404 error

Postby zanix » Sun Oct 01, 2006 7:52 am

Cool, glad you figured it out :thumleft:
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US


Return to Installation

Who is online

Users browsing this forum: No registered users and 0 guests

cron