Problem

CharacterProfiler.lua file uploading issues

Problem

Postby Wombel » Fri Oct 06, 2006 9:37 am

Hello,

i have a problem with upload the Gildendaten. I become the answer from the Roster:

Warning: array_keys() [function.array-keys]: The first argument should be an array in /usr/export/www/vhosts/funnetwork/hosting/gildenweb/roster/admin/update.php on line 174

Warning: Invalid argument supplied for foreach() in /usr/export/www/vhosts/funnetwork/hosting/gildenweb/roster/admin/update.php on line 174


and in the UPDATE-LOG:
Gilde nicht in der Datenbank gefunden. Bitte lade zunäachst die Mitgliederliste hoch.

Waist @ Equipment Ignored
Finger0 @ Equipment Ignored
Neck @ Equipment Ignored
Trinket0 @ Equipment Ignored
...


What ist the Problem for me?
(Sorry my Englisch is very bad)
Wombel
WR.net Apprentice
WR.net Apprentice
 
Posts: 1
Joined: Mon Aug 14, 2006 3:23 am

Problem

Postby Chavez » Wed Oct 11, 2006 11:07 am

Ja, was ist das Problem?

Es sieht so aus, als ob du den Rooster erst mal konfigurieren mußt. Danach mußt du über das Officer Upload deine Gildendaten (Mitglieder) aus dem Guildprofiler uploaden. Also du machst das, was du schon gemacht hast, gibst nur das Officer Passwort mit :D

########
Try too upload the guilddates with use of officer pw.

Grettings
Chavez
WR.net Apprentice
WR.net Apprentice
 
Posts: 1
Joined: Sat Jul 08, 2006 4:26 pm

Problem

Postby zanix » Wed Oct 11, 2006 11:09 am

Moved to the proper forum

Make sure you have read the Forum Rules
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US


Return to Uploading

Who is online

Users browsing this forum: No registered users and 0 guests

cron