Guildbank not updating gold amount :(

Categorizes items in your guildbank(s)

Moderator: Mathos

Guildbank not updating gold amount :(

Postby yamyam » Sun Oct 08, 2006 9:37 pm

Hi there.

I just have seen that the gold amount is not getting updated!

For example:

One of our guildtwinks got 2950g 28s 70c.
Now ... he actually got nothing ... 0g 0s 0c.

The CharacterProfiler.lua is correct and showing:
gold = "" (nothing)

But its not getting updated on upload.
The webpage still shows 2950g 28s 70c.

Why is the gold amount not beeing updated?
If the gold amount is raising ... its getting upated correctly. But if its falling down, its not getting updated.

weird...

can anyone help or got the same bug?

Greetinx
Last edited by yamyam on Sun Oct 08, 2006 9:38 pm, edited 1 time in total.
yamyam
WR.net Apprentice
WR.net Apprentice
 
Posts: 37
Joined: Sun Jul 16, 2006 4:11 am

Guildbank not updating gold amount :(

Postby yamyam » Sun Oct 08, 2006 9:48 pm

I just tried to delete characterprofiler.lua and scanned the guildtwinks again.

But nothing changed. After upload the new characterprofiler.lua the gold amount is still not beeing updated. :(

Now i just can fix it manually by editing the DB entry, but this i no solution.

Can anyone bring up a fix so that on uploads the gold amount of guildtwinks will be updated correctly?

Thanks
yamyam
WR.net Apprentice
WR.net Apprentice
 
Posts: 37
Joined: Sun Jul 16, 2006 4:11 am

Guildbank not updating gold amount :(

Postby yamyam » Tue Oct 10, 2006 5:05 am

Noone made the same experience that the gold amount
is not updating correctly?
yamyam
WR.net Apprentice
WR.net Apprentice
 
Posts: 37
Joined: Sun Jul 16, 2006 4:11 am

Guildbank not updating gold amount :(

Postby zanix » Tue Oct 10, 2006 5:07 am

Roster 1.7.0 won't update 0 values
This will be fixed in 1.7.1
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Guildbank not updating gold amount :(

Postby yamyam » Tue Oct 17, 2006 11:29 am

Oh great info Zanix!

Thank you...
yamyam
WR.net Apprentice
WR.net Apprentice
 
Posts: 37
Joined: Sun Jul 16, 2006 4:11 am


Return to Categorized Guild Bank

Who is online

Users browsing this forum: No registered users and 0 guests

cron