Help! Weird Error on Install.....what have i done?

Fetches the last 20 loots from eqdkp

Moderator: Thumann

Help! Weird Error on Install.....what have i done?

Postby shizimu » Mon Oct 09, 2006 4:33 pm

Hey all.

Ive trying to install Latest loot, but every time i do i get errors....

OK Ive followed the instructions, but when i insert this line

include($phpbb_root_path . 'latestloot.'.$phpEx);

to the portal.php i get

Code: Select all
phpBB : Critical Error

Error doing DB query userdata row fetch

DEBUG MODE

SQL Error : 1146 Table 'databasename.phpbb_users' doesn't exist

SELECT u.* FROM phpbb_users u, phpbb_sessions_keys k WHERE u.user_id = 2 AND u.user_active = 1 AND k.user_id = u.user_id AND k.key_id = '0556e6f2b58d5e1205dbbe5ae026f78d'

Line : 89
File : sessions.php


any thoughts?

I understand that "SQL Error : 1146 Table 'databasename.phpbb_users' doesn't exist" will not exist cos it doesnt, but i dont understand why it is reaching there. :scratch:

Whats happening?
shizimu
WR.net Apprentice
WR.net Apprentice
 
Posts: 15
Joined: Tue Aug 08, 2006 8:01 pm

Help! Weird Error on Install.....what have i done?

Postby zanix » Tue Oct 10, 2006 4:53 am

This is an addon for roster, not phpbb
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US


Return to Latest Loots

Who is online

Users browsing this forum: No registered users and 0 guests

cron