Error when uploading II

Addon that shows the maximum statistics possible

Moderator: Exerladan

Error when uploading II

Postby levent » Fri Oct 13, 2006 12:07 pm

Code: Select all
Warning: require_once(ROSTER_LIBitem.php) [function.require-once]: failed to open stream: No such file or directory in /home/.fluffee/ttdgld/www.ttod83314guild.com/roster/addons/maxres/trigger.php on line 31

Fatal error: require_once() [function.require]: Failed opening required 'ROSTER_LIBitem.php' (include_path='.:/usr/local/php5/lib/php') in /home/.fluffee/ttdgld/www.ttod83314guild.com/roster/addons/maxres/trigger.php on line 31


It gives this error while uploading.

Current it disables my members to upload their data so i am deleting addon. Please reply if you have any idea about problem. i couldnt find out anything.
levent
WR.net Apprentice
WR.net Apprentice
 
Posts: 6
Joined: Thu Jul 06, 2006 9:16 pm

Error when uploading II

Postby zanix » Fri Oct 13, 2006 12:48 pm

Seems like max.resist is using a constant not in Roster 1.7.0
Code: Select all
ROSTER_LIB

This constant will be in 1.7.1

Find instances with this variable and replace them with
Code: Select all
ROSTER_BASE.'lib'.DIR_SEP
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Re: Error when uploading II

Postby levent » Fri Oct 13, 2006 6:38 pm

ok but i am really a php noob. In which file or table should I do that?
levent
WR.net Apprentice
WR.net Apprentice
 
Posts: 6
Joined: Thu Jul 06, 2006 9:16 pm

Error when uploading II

Postby zanix » Sat Oct 14, 2006 1:35 am

Look at your error message
Code: Select all
Warning: require_once(ROSTER_LIBitem.php)
[function.require-once]: failed to open stream:
No such file or directory in /home/.fluffee/ttdgld/www.ttod83314guild.com/roster/addons/maxres/trigger.php
on line 31

Fatal error: require_once()
[function.require]: Failed opening required 'ROSTER_LIBitem.php' (include_path='.:/usr/local/php5/lib/php')
in /home/.fluffee/ttdgld/www.ttod83314guild.com/roster/addons/maxres/trigger.php
on line 31

roster/addons/maxres/trigger.php

That's the offending file
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Error when uploading II

Postby levent » Mon Oct 16, 2006 8:33 pm

thx a lot zanix :) will try right now.
levent
WR.net Apprentice
WR.net Apprentice
 
Posts: 6
Joined: Thu Jul 06, 2006 9:16 pm

Error when uploading II

Postby Diska » Thu Oct 26, 2006 6:43 pm

Sorry for this, my bad. Thanks Zanix for providing a fix
User avatar
Diska
Roster AddOn Dev
Roster AddOn Dev
 
Posts: 179
Joined: Tue Jul 04, 2006 2:05 pm


Return to Max Stats

Who is online

Users browsing this forum: No registered users and 0 guests

cron