Roster Administration and Upload doesnt work

Requests, feedback, and general discussion about WoWRoster
DO NOT post topics about WoWRoster AddOns here!

Roster Administration and Upload doesnt work

Postby PazzeKahl » Wed Oct 18, 2006 10:24 pm

I'm using v. 1.7 ! Everytime i log into the config and try to change sth, and klick on 'Save Settings' the side kicks me out on the login page! When other player, besides me try to upload their characters, it either gives them an error or doesnt upload anything! This is my Roster

thanks already!

Pazze
PazzeKahl
WR.net Apprentice
WR.net Apprentice
 
Posts: 4
Joined: Sat Sep 16, 2006 10:41 pm

Roster Administration and Upload doesnt work

Postby joehail » Thu Oct 19, 2006 1:34 am

It seems to have worked for Mirena on 10/18 but that looks liek the only one that has uploaded.

Make sure that your players are uploading the CharacterProfiler.lua that is in the WoW/WTF/ACCOUNT/Account Name/Saved Variables/ FOLDER not the saved variables file.

some of my players were trying to upload the CharacterProfiler.lua from the Interface/AddOns folder... that won't work but will not throw an error either.

Hope this helps
Image
User avatar
joehail
WR.net Journeyman
WR.net Journeyman
 
Posts: 103
Joined: Tue Jul 04, 2006 4:54 pm
Location: Cincinnati, Ohio USA

Roster Administration and Upload doesnt work

Postby zanix » Thu Oct 19, 2006 8:28 am

This is a bug I'm going to fix for 1.7.1 now
Last edited by zanix on Thu Oct 19, 2006 8:28 am, edited 1 time in total.
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US


Return to General Support & Feedback

Who is online

Users browsing this forum: No registered users and 0 guests

cron