Setting up new guild

phpNuke integration forum

Setting up new guild

Postby Thernen » Wed Oct 18, 2006 11:32 pm

I am new to PHPNuke and Autotheme. I have purchased a theme and all seems to work fine. I would like to use Roster with my website but not sure how to go about this. I have installed roster and all seems fine. How would I intergrate this into Autotheme? I would like a link to be on the home page but like I said I am new and I am not sure how to do this. Any help you be GREAT!



-Thernen
User avatar
Thernen
WR.net Apprentice
WR.net Apprentice
 
Posts: 16
Joined: Mon Oct 16, 2006 6:39 am

Setting up new guild

Postby joehail » Thu Oct 19, 2006 1:21 am

I have seen numerous posts about due to the way autotheme rewrites half of the phpNuke code that the Roster and the Auto Theme package really dislike each other.
Image
User avatar
joehail
WR.net Journeyman
WR.net Journeyman
 
Posts: 103
Joined: Tue Jul 04, 2006 4:54 pm
Location: Cincinnati, Ohio USA

Setting up new guild

Postby Thernen » Fri Oct 20, 2006 2:28 am

So no one has been able to get this working with wowroster?
User avatar
Thernen
WR.net Apprentice
WR.net Apprentice
 
Posts: 16
Joined: Mon Oct 16, 2006 6:39 am

Setting up new guild

Postby zanix » Fri Oct 20, 2006 3:29 am

Well, once you have set up Roster, I know the biggest problem is autotheme messing up Roster's conf.php file

Open it and delete all the clutter

It should look something like this
Code: Select all
<?php
/******************************
 * AUTO-GENERATED CONF FILE
 * DO NOT EDIT !!!
 ******************************/

$db_host   "localhost";
$db_name   "dbname";
$db_user   "dbuser";
$db_passwd "dbpass";
$db_prefix "roster_";

define('ROSTER_INSTALLED'true);
?>
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Setting up new guild

Postby Thernen » Fri Oct 20, 2006 3:32 am

Would this be after the standard install or installing in the modules folder?
User avatar
Thernen
WR.net Apprentice
WR.net Apprentice
 
Posts: 16
Joined: Mon Oct 16, 2006 6:39 am

Setting up new guild

Postby zanix » Fri Oct 20, 2006 3:39 am

I dunno, I just read this somewhere
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Setting up new guild

Postby Thernen » Fri Oct 20, 2006 6:51 am

Well I have kinda gotten things to work. Not sure about this one now.

Per the install.txt file I should Click Maximum Resist addon and perform the installation to update the table.

When I do I get this error:

Message

Could not find guild: 'Mystics' for server 'Dalaran'
You need to load your guild first and make sure you finished configuration

Click here for installation instructions

WoW Roster v1.7.0


Any ideas?
User avatar
Thernen
WR.net Apprentice
WR.net Apprentice
 
Posts: 16
Joined: Mon Oct 16, 2006 6:39 am

Setting up new guild

Postby joehail » Fri Oct 20, 2006 7:44 am

Have you uploaded any of your guild/character information yet? Until you do you will not be able to install most of the addons.

Hoep this helps
Image
User avatar
joehail
WR.net Journeyman
WR.net Journeyman
 
Posts: 103
Joined: Tue Jul 04, 2006 4:54 pm
Location: Cincinnati, Ohio USA

Setting up new guild

Postby Thernen » Fri Oct 20, 2006 8:04 am

I have tried to upload this info. But does seem to work.
User avatar
Thernen
WR.net Apprentice
WR.net Apprentice
 
Posts: 16
Joined: Mon Oct 16, 2006 6:39 am

Setting up new guild

Postby Thernen » Fri Oct 20, 2006 8:06 am

I have even deleted all the addons and still get the same error.
User avatar
Thernen
WR.net Apprentice
WR.net Apprentice
 
Posts: 16
Joined: Mon Oct 16, 2006 6:39 am


Return to phpNuke

Who is online

Users browsing this forum: No registered users and 0 guests

cron