Unknown column 'stat_int2' in 'field list'

Requests, feedback, and general discussion about WoWRoster
DO NOT post topics about WoWRoster AddOns here!

Unknown column 'stat_int2' in 'field list'

Postby lithale » Fri Jul 07, 2006 10:14 pm

We keep getting the error:

Unknown column 'stat_int2' in 'field list'

when trying to upload profiles using the latest Character Profiler. The admin's character profile uploaded just fine with the tool that updates the entire guild.

I'm guessing something isn't configured properly. Any help or suggestions would be appreciated.
lithale
WR.net Apprentice
WR.net Apprentice
 
Posts: 4
Joined: Fri Jul 07, 2006 9:34 pm

Unknown column 'stat_int2' in 'field list'

Postby ScratchMonkey » Fri Jul 07, 2006 10:36 pm

Specific version of CP? It's working fine for me with 1.5.4a.

URL to your upload page?
User avatar
ScratchMonkey
WR.net Expert
WR.net Expert
 
Posts: 212
Joined: Wed Jul 05, 2006 4:32 pm
Location: San Pablo, CA

Re: Unknown column 'stat_int2' in 'field list'

Postby lithale » Sat Jul 08, 2006 12:32 am

CP ver 1.5.4a

I don't think it is CP. I think something could possibly be misconfigred.

Click Here to get to the update page.

I forgot to add a crucial piece of info. The roster version was updated recently. I'm trying to get an answer as to which version the admin updated too as the update page is displaying 1.6.
Last edited by lithale on Sat Jul 08, 2006 12:47 am, edited 1 time in total.
lithale
WR.net Apprentice
WR.net Apprentice
 
Posts: 4
Joined: Fri Jul 07, 2006 9:34 pm

Unknown column 'stat_int2' in 'field list'

Postby lithale » Sat Jul 08, 2006 1:05 am

Admin said he did a fresh install of 1.7. Trying to update the old version gave him problems.

Wondering why it is showing as version 1.6 on all the pages. Don't know if that helps.
lithale
WR.net Apprentice
WR.net Apprentice
 
Posts: 4
Joined: Fri Jul 07, 2006 9:34 pm

Unknown column 'stat_int2' in 'field list'

Postby zanix » Sat Jul 08, 2006 3:00 am

'stat_int2' is a depreciated field in 1.7
It doesn't exist anymore

Basicly, your admin installed roster wrong
Somehow he has 1.6 files mixed in with 1.7 files
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Re: Unknown column 'stat_int2' in 'field list'

Postby lithale » Sat Jul 08, 2006 3:39 am

Hehehe... I was starting to think something like that happened once he started to discribe what he went through.

Thank you very much for the info and for the great utility.
lithale
WR.net Apprentice
WR.net Apprentice
 
Posts: 4
Joined: Fri Jul 07, 2006 9:34 pm


Return to General Support & Feedback

Who is online

Users browsing this forum: No registered users and 0 guests

cron