Compatability

Support and feedback for UniUploader
UniUploader requires microsoft .net runtimes!

Compatability

Postby TorinIronhammer » Sun Oct 22, 2006 3:05 pm

Is Uniuploader compatible with Windows XP Professional x64?

Because every time I try to run it I get an error.

It installs ok, but will not run.

Thanks
TorinIronhammer
WR.net Apprentice
WR.net Apprentice
 
Posts: 1
Joined: Sun Oct 22, 2006 3:00 pm

Compatability

Postby zanix » Sun Oct 22, 2006 3:27 pm

It should be ok as long as you have the newest .net framework files
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US


Return to UniUploader

Who is online

Users browsing this forum: No registered users and 0 guests

cron