Blank roster page after updating 1.7.0 -> 1.7.1

Requests, feedback, and general discussion about WoWRoster
DO NOT post topics about WoWRoster AddOns here!

Blank roster page after updating 1.7.0 -> 1.7.1

Postby Kretol » Sun Oct 22, 2006 3:33 pm

I originally tried updating my current roster. After doing so (and following instructions), when I tried to access the roster, a blank page would come up.

After a few tries of reverting to my backups and trying to re-upgrade them, as well as trying to use both the full version of the download as well as the no-interface one, I checked my web server logs, and noticed this:
PHP Fatal error: Call to undefined function escapse_array() in C:\\Apache2\\htdocs\\roster\\settings.php on line 153, referer: http://ironsong.gotdns.com:10152/roster/upgrade.php

It would seem that "escape_array" was mispelled, causing the script to stop and not bring up anything. After I corrected the spelling, the roster is working fine.

Just a heads up in case anyone else experiences this issue.
Last edited by Kretol on Sun Oct 22, 2006 3:38 pm, edited 2 times in total.
User avatar
Kretol
WR.net Apprentice
WR.net Apprentice
 
Posts: 1
Joined: Fri Jul 14, 2006 10:40 am

Re: Blank roster page after updating 1.7.0 -> 1.7.1

Postby xaldin » Sun Oct 22, 2006 4:05 pm

indeed a little typo there in the release
xaldin
WR.net Apprentice
WR.net Apprentice
 
Posts: 1
Joined: Tue Jul 04, 2006 5:07 pm

Blank roster page after updating 1.7.0 -> 1.7.1

Postby zanix » Sun Oct 22, 2006 4:37 pm

Ah, crap
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Blank roster page after updating 1.7.0 -> 1.7.1

Postby zanix » Sun Oct 22, 2006 7:01 pm

Re-download the file, it's fixed now
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US


Return to General Support & Feedback

Who is online

Users browsing this forum: No registered users and 0 guests

cron