Siggen Preview Image not showing up

A signature and avatar generator addon

Moderator: zanix

Siggen Preview Image not showing up

Postby Chiaki » Mon Oct 23, 2006 12:26 am

Well the problem is the siggen preview image just won't show up...
And when I use the update.php the images are not shown in the log though they were shown when I used the roster on another server. The signature and avatar is still saved on the server disk though...
But because of the preview image not showing up I can't modifiy the created signatures and avatars look... Please help me =/
Here's the link to my roster:
http://existenz.worldofgameplay.de/roster/
Chiaki
WR.net Apprentice
WR.net Apprentice
 
Posts: 2
Joined: Sun Aug 13, 2006 10:47 pm

Siggen Preview Image not showing up

Postby zanix » Mon Oct 23, 2006 3:31 am

Look at the image directly to get any reported errors
http://existenz.worldofgameplay.de/rost ... me=Terenis
Go there, you have errors

Open siggen.php and find this line
Code: Select all
ini_set('track_errors',1); 

Change it to this
Code: Select all
@ini_set('track_errors',1); 

If that doesn't work, use this
Code: Select all
//ini_set('track_errors',1); 
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Re: Siggen Preview Image not showing up

Postby Chiaki » Mon Oct 23, 2006 9:50 pm

Thank you Zanix! I love you man =D.

By the way, did you look at the mainsite? Do you like the design? ^^
Chiaki
WR.net Apprentice
WR.net Apprentice
 
Posts: 2
Joined: Sun Aug 13, 2006 10:47 pm

Siggen Preview Image not showing up

Postby zanix » Tue Oct 24, 2006 7:09 am

Nope, didn't have a chance, but I will now

....

Looks pretty good to me :)
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US


Return to SigGen

Who is online

Users browsing this forum: No registered users and 0 guests

cron