Screenshots not displaying in download section

General chat forum
DO NOT post bugs/feature requests for WoWRoster, PvPLog, UniUploader, or UniAdmin here

Screenshots not displaying in download section

Postby Hannah » Sat Jul 08, 2006 1:08 am

Hi Devs :)

When you go to the download page and klick on the link screenshot of any addon there just comes a blank page next...

Is it a bug or something the "uploader" have configure?

Thx

Hannah

Hope the post´s right here :)
Last edited by Hannah on Sat Jul 08, 2006 1:08 am, edited 1 time in total.
User avatar
Hannah
Roster AddOn Dev
Roster AddOn Dev
 
Posts: 142
Joined: Tue Jul 04, 2006 1:41 pm
Location: Germany, Cologne

Screenshots not displaying in download section

Postby ThePrimaryDave » Sat Jul 08, 2006 1:29 am

I would think this would be either a) in the wowroster.net forum, since it's part of the web site or b) in the addons area, since it's a screenshot for an addon that you're trying to view.
ThePrimaryDave
WR.net Apprentice
WR.net Apprentice
 
Posts: 64
Joined: Wed Jul 05, 2006 9:45 pm
Location: Central Coast of CA

Screenshots not displaying in download section

Postby zanix » Sat Jul 08, 2006 3:08 am

ThePrimaryDave is right, this is a site issue and should be posted in the wowroster.net forum

And I know about this...I dunno how to fix it ATM
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Re: Screenshots not displaying in download section

Postby Hannah » Sun Jul 09, 2006 12:52 am

Sry, next posting will be right :)

And, thx for the fix....

Very good!

Hannah
User avatar
Hannah
Roster AddOn Dev
Roster AddOn Dev
 
Posts: 142
Joined: Tue Jul 04, 2006 1:41 pm
Location: Germany, Cologne

Screenshots not displaying in download section

Postby zanix » Sun Jul 09, 2006 3:14 am

Oh, yeah, I fixed it last night...
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US


Return to General Chat

Who is online

Users browsing this forum: No registered users and 0 guests

cron