Roster 1.7.0 and relm status.

Requests, feedback, and general discussion about WoWRoster
DO NOT post topics about WoWRoster AddOns here!

Roster 1.7.0 and relm status.

Postby Elethil » Fri Oct 27, 2006 2:18 am

I see the download but I havn't updated to the new version of roster. I'm still on 1.7.0 but my relm status stopped working. I tried the download but ddint' make a difference. I am just getting the dreaded red X. Could just be a coincidence and something with wow's website atm?

thanks.
Last edited by Elethil on Fri Oct 27, 2006 2:22 am, edited 3 times in total.
User avatar
Elethil
WR.net Journeyman
WR.net Journeyman
 
Posts: 147
Joined: Wed Jul 05, 2006 10:28 pm

Roster 1.7.0 and relm status.

Postby zanix » Fri Oct 27, 2006 2:22 am

What download?

Please explain a little bit more than "I downloaded the thing and it's not working"
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Re: Roster 1.7.0 and relm status.

Postby Elethil » Fri Oct 27, 2006 6:38 am

Sorry I wasn't clear. Been sick and think the cold medicine was making me drowsy.

I am using roster 1.7.0 and seem to have a problem with my relm status not displaying. now I see posts about it not working with the new 1.7.1. Is the issue for all roster versions or just 1.7.1? The download I was refering to was that relmstatus.php file.

Thanks, I hope I was more clear.
User avatar
Elethil
WR.net Journeyman
WR.net Journeyman
 
Posts: 147
Joined: Wed Jul 05, 2006 10:28 pm

Roster 1.7.0 and relm status.

Postby zanix » Fri Oct 27, 2006 7:31 am

Just 1.7.1

I don't think you can download the update to realmstatus and place it in a 1.7.0 roster

You can try it though
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Re: Roster 1.7.0 and relm status.

Postby Elethil » Fri Oct 27, 2006 5:48 pm

I tried it but didn't fix it. I wonder what happend? Seems like the issue started yesterday. I didn't touch the relm status file. Any thoughts on what could cause the status to stop working. Like I said it just shows the red x like it can't load.
User avatar
Elethil
WR.net Journeyman
WR.net Journeyman
 
Posts: 147
Joined: Wed Jul 05, 2006 10:28 pm

Roster 1.7.0 and relm status.

Postby Elethil » Fri Oct 27, 2006 5:55 pm

I fixed it. Turns out something I tweaked in the commonfunctions.lip.php file jacked it up. I got it working again. Sorry for wasting your time Zan! :)
User avatar
Elethil
WR.net Journeyman
WR.net Journeyman
 
Posts: 147
Joined: Wed Jul 05, 2006 10:28 pm

Roster 1.7.0 and relm status.

Postby zanix » Fri Oct 27, 2006 7:04 pm

It's not a waste of time
Anything broken is worth looking at
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US


Return to General Support & Feedback

Who is online

Users browsing this forum: No registered users and 0 guests

cron