MOTD

Requests, feedback, and general discussion about WoWRoster
DO NOT post topics about WoWRoster AddOns here!

MOTD

Postby clanpunisher » Fri Oct 27, 2006 11:19 am

guild message of the day isn't working as picture...

it generates an pic but the font is complete wrong... does anybody have the same problem?

what are the requirements for MOTD to show it as a picture... gdlib with?
clanpunisher
WR.net Apprentice
WR.net Apprentice
 
Posts: 18
Joined: Fri Jul 07, 2006 3:00 pm

MOTD

Postby zanix » Fri Oct 27, 2006 7:03 pm

First, have you read the Forum Rules
Because you have given as little as info as possible

Specifically,
Forum Rules wrote:Broken or corrupt web page layout
A picture is worth a thousand words! Really! Take a screenshot of the problem and attach it to your post.


Also, a link to your Roster would help as well
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

MOTD

Postby clanpunisher » Sat Oct 28, 2006 5:13 pm

k thx for the reply, but I do not know if my system is misconfigured, so i asked just for the requirements for MOTD.

I will check if all requirements are established, after that I will post if it is a bug or not


thx

php 5.1.2 / php4.4.4 | mysql 5
Last edited by clanpunisher on Sat Oct 28, 2006 5:14 pm, edited 1 time in total.
clanpunisher
WR.net Apprentice
WR.net Apprentice
 
Posts: 18
Joined: Fri Jul 07, 2006 3:00 pm

MOTD

Postby zanix » Sun Oct 29, 2006 1:40 pm

http://www.wowroster.net/wiki/index.php/Roster:Requirements
GD2 (2.0.28 or higher) with PNG and FreeType support is required for image rendering components


And more specifically, go to roster/gd_info.php
Yours needs to look similar to this
http://cvsroster.homeip.net/roster1x/trunk/gd_info.php

The important ones are these
gd_info.php wrote:* GD support: yes
* GD Version: bundled (2.0.28 compatible)
* FreeType Support: yes
* FreeType Linkage: with freetype
...
* PNG Support: yes
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

MOTD

Postby clanpunisher » Tue Oct 31, 2006 6:59 am

i have no errors in the phpinfo/gdinfo but the budled version of gd wont work coorect for me :/

so I have had to install gd 2.0.33 for 5.1.6 fastcgi / php 4.4.4 fastcgi

i think this was my problem :)


now it works fine

nevertheless thx for support :)
clanpunisher
WR.net Apprentice
WR.net Apprentice
 
Posts: 18
Joined: Fri Jul 07, 2006 3:00 pm

MOTD

Postby zanix » Tue Oct 31, 2006 10:03 am

Notta problem
Glad it works :)
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US


Return to General Support & Feedback

Who is online

Users browsing this forum: No registered users and 0 guests