Upgrade error

Requests, feedback, and general discussion about WoWRoster
DO NOT post topics about WoWRoster AddOns here!

Upgrade error

Postby Saekiz » Sat Oct 28, 2006 12:33 am

Hi,

When I try to upgrade my roster from 1.7.0 tp 1.7.1 I get the message that my roster is allready upgraded..

Then when I delete the upgrade files, I get an error message.. Can anyone tell me what's wrong?

link: http://nomads.roneklint.com
Saekiz
WR.net Apprentice
WR.net Apprentice
 
Posts: 4
Joined: Thu Aug 24, 2006 2:42 pm

Re: Upgrade error

Postby lithanos » Sat Oct 28, 2006 12:37 am

Step 4
Unzip the new WoWRoster version.
Overwrite ALL files!
It's best to delete everything in the roster folder EXCEPT! your conf.php file.
lithanos
WR.net Apprentice
WR.net Apprentice
 
Posts: 18
Joined: Tue Jul 04, 2006 7:34 pm

Upgrade error

Postby Saekiz » Sat Oct 28, 2006 2:41 pm

Thanx for the suggestion.. But the fix found here worked just fine =)
Saekiz
WR.net Apprentice
WR.net Apprentice
 
Posts: 4
Joined: Thu Aug 24, 2006 2:42 pm

Re: Upgrade error

Postby knappster » Tue Oct 31, 2006 11:03 pm

lithanos wrote:Step 4
Unzip the new WoWRoster version.
Overwrite ALL files!
It's best to delete everything in the roster folder EXCEPT! your conf.php file.


Where did you read these steps? I am planning to upgrade, but haven't seen any instructions for it yet.
knappster
WR.net Apprentice
WR.net Apprentice
 
Posts: 63
Joined: Fri Jul 21, 2006 11:12 pm

Upgrade error

Postby zanix » Wed Nov 01, 2006 12:35 pm

look in the install.txt file
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Re: Upgrade error

Postby knappster » Wed Nov 01, 2006 12:53 pm

lol, guess I should have downloaded it first. Looks like updating 1.7.0 to 1.7.1 follows the same rules as 1.6 to 1.7?
knappster
WR.net Apprentice
WR.net Apprentice
 
Posts: 63
Joined: Fri Jul 21, 2006 11:12 pm

Upgrade error

Postby zanix » Wed Nov 01, 2006 1:01 pm

Not really,
1.6 -> 1.7 has it's specific rules since the format of the conf.php file was vastly changed (all the config moved to the db in 1.7.0)

Anyway, you can always look at the wiki for updated info
http://www.wowroster.net/wiki/index.php/Roster
http://www.wowroster.net/wiki/index.php/Roster:Install
Last edited by zanix on Wed Nov 01, 2006 1:02 pm, edited 1 time in total.
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Re: Upgrade error

Postby knappster » Thu Nov 02, 2006 1:10 am

Right on. I guess the "General Instructions" should have given it away. I checked the wiki 3 or 4 times, I don't know how I missed that. Thanks Zanix.
knappster
WR.net Apprentice
WR.net Apprentice
 
Posts: 63
Joined: Fri Jul 21, 2006 11:12 pm

Re: Upgrade error

Postby Renoon » Thu Dec 07, 2006 9:34 pm

lithanos wrote:Step 4
Unzip the new WoWRoster version.
Overwrite ALL files!
It's best to delete everything in the roster folder EXCEPT! your conf.php file.


I did that step but i get that "Upgrade Error" anyway?
What i have to do now?
Renoon
WR.net Apprentice
WR.net Apprentice
 
Posts: 1
Joined: Tue Jul 25, 2006 4:53 am


Return to General Support & Feedback

Who is online

Users browsing this forum: No registered users and 0 guests

cron