SELECT `config_name`, `config_value` FROM `roster_config`...

CharacterProfiler.lua file uploading issues

SELECT `config_name`, `config_value` FROM `roster_config`...

Postby Excelsior » Sun Oct 29, 2006 8:30 am

I'm getting the same error everybody else seems to be having, that is upon uploading my CharacterProfiler.lua file (yes it is that exact capitalization syntax) I get a blank update log and the error

SELECT `config_name`, `config_value` FROM `roster_config` ORDER BY `id` ASC;


you can see that here:

Image

This is a fresh install of both the roster and the character profiler. As with the rest of the ppl seeingly having this problem I am unable to edit my php .ini settings as the file is located in a location I do not have access to

Image

my php settings in that are as follows (this is not a full list but does include the two items mentioned alot in the reccomended fixes.

Image

I cannot change my php server, is there any edits I can make to this program that would allow me to properly upload my data. Your help is greatly appreciated

Excelsior
Guild Steward of <Veritas> on Onyxia
Last edited by Excelsior on Sun Oct 29, 2006 8:32 am, edited 1 time in total.
User avatar
Excelsior
WR.net Apprentice
WR.net Apprentice
 
Posts: 1
Joined: Fri Oct 27, 2006 8:22 pm

SELECT `config_name`, `config_value` FROM `roster_config`...

Postby kingofocean » Tue Nov 21, 2006 12:08 am

I have the EXACT same problem.
I have a fresh install of wowroster 1.7.1, my server mysql version is a good one, php and all are the latest, I know I've updated the right CharacterProfiler.lua (not the one from interface, but the one from wtf), My guild name is Ol Dirty Killaz from the server Khaz Modan, I've typed everything case sensitive (I've even explorered the file characterprofiler.lua, and everything is in order, guild name, server, all the members), and when I update the characterprofiler.lua (and of course I put the password), there is a blank page on the window "update log", and on sql queries, there is the following message : "SELECT `config_name`, `config_value` FROM `roster_config` ORDER BY `id` ASC;"
The worst part is that the first time I've installed wowroster, it worked perfectly for like 5 days. Then suddenly, for no reasons what so ever, It just stopped wanted to update anything... I am really lost, I've looked at all the message about this on this forum, and it seems that for everyone the problem was that they were not uploading the right CharacterProfiler.lua file, but I know I am...
Help please
Thanks
kingofocean
WR.net Apprentice
WR.net Apprentice
 
Posts: 2
Joined: Wed Nov 08, 2006 4:15 am

SELECT `config_name`, `config_value` FROM `roster_config`...

Postby zanix » Tue Nov 21, 2006 7:31 am

Make sure php's upload temp directory is set so php can read uploaded files
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Re: SELECT `config_name`, `config_value` FROM `roster_config`...

Postby MageWolf » Sun Nov 26, 2006 2:56 am

zanix wrote:Make sure php's upload temp directory is set so php can read uploaded files


I am getting this same error, how do you check if the php's upload temp directory is set so php can read uploaded files??
MageWolf
WR.net Apprentice
WR.net Apprentice
 
Posts: 1
Joined: Thu Nov 23, 2006 8:26 am


Return to Uploading

Who is online

Users browsing this forum: No registered users and 0 guests

cron