Member Log data not uploaded

CharacterProfiler.lua file uploading issues

Member Log data not uploaded

Postby shannoa » Wed Nov 01, 2006 10:33 pm

Hi,

I've got this problem with memberlor, seemed that when i uploaded, it didn't update memberlog. The db was empty. Please help!
<http://crusadersoflight.freeprohost.com/memberlog.php>


Database Error

1054: Unknown column 'update_time' in 'field list'
SQL:
SELECT *, DATE_FORMAT( `update_time`, '%a %b %D, %l:%i %p' ) AS 'date' FROM `roster_addon_memberlog` ORDER BY `update_time` DESC, `type` ASC
File: memberlog.php
Line: 143

------------------------------------------------------------------------------------
Image
User avatar
shannoa
WR.net Apprentice
WR.net Apprentice
 
Posts: 13
Joined: Thu Oct 26, 2006 11:06 pm

Member Log data not uploaded

Postby zanix » Thu Nov 02, 2006 10:42 am

You Roster wasn't updated properly somehow

Try running this in a mysql management program (such as phpmyadmin)
Code: Select all
DROP TABLE IF EXISTS `roster_memberlog`;
CREATE TABLE `roster_memberlog` (
  `log_id` int(11) unsigned NOT NULL auto_increment,
  `member_id` int(11) unsigned NOT NULL,
  `name` varchar(64) NOT NULL default '',
  `guild_id` int(11) unsigned NOT NULL default '0',
  `class` varchar(32) NOT NULL default '',
  `level` int(11) NOT NULL default '0',
  `note` varchar(255) NOT NULL default '',
  `guild_rank` int(11) default '0',
  `guild_title` varchar(64) default NULL,
  `officer_note` varchar(255) NOT NULL default '',
  `update_time` datetime default NULL,
  `type` tinyint(1) NOT NULL default '0',
  PRIMARY KEY  (`log_id`)
) TYPE=MyISAM;
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US


Return to Uploading

Who is online

Users browsing this forum: No registered users and 1 guest

cron