What Next?

Installation issues with WoWRoster

What Next?

Postby PUMPKINHEADX » Tue Nov 14, 2006 8:52 pm

I have got the roster installed but I get this message " Could not find guild for server. You need to load your guild first and make sure you finished configuration". I have done some searching around but could not find anything that was in detail of what I should do next. So my question is at this point what do I need to do? Please help me on this. Thanks!
PUMPKINHEADX
WR.net Apprentice
WR.net Apprentice
 
Posts: 1
Joined: Tue Nov 14, 2006 8:47 pm

What Next?

Postby joehail » Wed Nov 15, 2006 1:15 am

You need ot make sure that you have downloaded Guild Profiler and Character Profiler and used them in game to create the character profiler.lua that you will find in the WOW/WTF/ACCOUNT/SAVEDVARIABLES/ folder.

Upload that using the admin password for the site and you should be all set

hope this helps
Image
User avatar
joehail
WR.net Journeyman
WR.net Journeyman
 
Posts: 103
Joined: Tue Jul 04, 2006 4:54 pm
Location: Cincinnati, Ohio USA

What Next?

Postby zanix » Wed Nov 15, 2006 6:28 am

Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US


Return to Installation

Who is online

Users browsing this forum: No registered users and 0 guests

cron