Can no longer upload - no error message

CharacterProfiler.lua file uploading issues

Can no longer upload - no error message

Postby fatbob » Wed Nov 22, 2006 2:29 am

Hi,

We've merrily been using Roster on our site for a few months now, and everything's been hunky dory, up until a couple of weeks ago.

I don't *think* I've changed anything on the site, and I don't *think* I've changed anything in my interface folder.

I go to upload my lua files as usual and after clicking on update it goes away to have a think.... and doesn't come back. If I wait something like 10 mins it eventually says page cannot be displayed/time out.

Things I've tried are...

Uploading with/without officer password
Checking all files updated since the last successful upload (nothing relevant to Roster seems to have changed)
Uploading an old lua file I had lying around
Repairing the roster table
Checking the diagnostics, uploads are still ON, few other bits set to off, but reading around these forums they don't seem relevant
Disabling all other addons, and deleting by lua files, then logging back into WoW, recreating my lua files and tried uploading them

It's the same result everytime, I click on update and it says "Sending request to www.shado... etc" and I get an empty progress bar.

Is there anywhere else I can look to try and resolve this? I've got a few more thigns I want to try in the meantime.

1) Uploading a 1 month old back up of Roster
2) Contacting my host to see if they've fiddled
3) (and I've arranged for this tonight) Several other guild members will attempt to upload

Thanks in advance for any advice.
Last edited by fatbob on Wed Nov 22, 2006 2:29 am, edited 1 time in total.
fatbob
WR.net Apprentice
WR.net Apprentice
 
Posts: 7
Joined: Wed Aug 09, 2006 3:03 am

Can no longer upload - no error message

Postby zanix » Wed Nov 22, 2006 1:11 pm

It is possible that the Host did do something
Perhaps the tech support team doesn't have any idea if the server maintenance team fiddled with the server

First try renaming all trigger.php files in every addon in the addons/ folder in Roster to trigger.php.bak or something
roster/addons/someaddon/trigger.php
roster/addons/otheraddon/trigger.php

All, I can suggest is remove all the files in roster, except conf.php and the addons/ and img/ directories, upload Roster again, and attempt to upload CP.lua again
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Can no longer upload - no error message

Postby Napenthe » Sun Nov 26, 2006 11:39 am

Genius. Thank you.

Bad trigger file in the max.resist addon for me. Renamed it, and it worked fine.
Napenthe
WR.net Apprentice
WR.net Apprentice
 
Posts: 4
Joined: Thu Jul 27, 2006 6:13 am

Re: Can no longer upload - no error message

Postby fatbob » Mon Nov 27, 2006 12:47 am

Sorry for the delay in replying, think my spam filter ate the notifier. Thanks for the pointer, I'll chase that up tomorrow and see what happens. :D
fatbob
WR.net Apprentice
WR.net Apprentice
 
Posts: 7
Joined: Wed Aug 09, 2006 3:03 am

Can no longer upload - no error message

Postby fatbob » Mon Nov 27, 2006 12:53 am

Just tried it now... trigger file in siggen I think. Terrific!
fatbob
WR.net Apprentice
WR.net Apprentice
 
Posts: 7
Joined: Wed Aug 09, 2006 3:03 am


Return to Uploading

Who is online

Users browsing this forum: No registered users and 0 guests

cron