Realm Status and MOTD wont work, HELP!!!!

Installation issues with WoWRoster

Realm Status and MOTD wont work, HELP!!!!

Postby raistlan » Tue Nov 28, 2006 7:28 am

I have installed wow roster likr three times and I still get the same issues everytime. For some reason I can see an entire listing of all the members in the guild but the real server status, and the motd wont show up. Rosterdiag.php wont work either. Here is a link: http://forswornlegion.com/phpnuke/modul ... ame=Roster

I am not sure where to start looking for the problem because everything else seems to be working ok. Any, and all help is appreciated!
User avatar
raistlan
WR.net Apprentice
WR.net Apprentice
 
Posts: 11
Joined: Tue Nov 28, 2006 7:08 am

Realm Status and MOTD wont work, HELP!!!!

Postby zanix » Tue Nov 28, 2006 9:48 am

You are using a port of Roster
We do not support Roster ported to other CMS's

Post your question in the "Integration, CMS Ports, etc..." forum
http://www.wowroster.net/Forums/viewforum/f=13.html
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Realm Status and MOTD wont work, HELP!!!!

Postby zanix » Tue Nov 28, 2006 9:49 am

My guess would be that the link is bad, or you don't have GD on your server
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Realm Status and MOTD wont work, HELP!!!!

Postby raistlan » Wed Nov 29, 2006 10:30 am

GD???
User avatar
raistlan
WR.net Apprentice
WR.net Apprentice
 
Posts: 11
Joined: Tue Nov 28, 2006 7:08 am

Realm Status and MOTD wont work, HELP!!!!

Postby zanix » Wed Nov 29, 2006 12:39 pm

Looks like realmstatus is working now
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Re: Realm Status and MOTD wont work, HELP!!!!

Postby raistlan » Tue Dec 05, 2006 1:27 am

Yeah I guess so. I followed the directions of one of the posts on here and got it to show up, but still no luck on the motd. I am afraid something is not setup correctly, so I guess that I can just expect for something to give eventually and screw up at a time yet to be determined.
User avatar
raistlan
WR.net Apprentice
WR.net Apprentice
 
Posts: 11
Joined: Tue Nov 28, 2006 7:08 am


Return to Installation

Who is online

Users browsing this forum: No registered users and 1 guest

cron