Roster uploading/updating issues

Requests, feedback, and general discussion about WoWRoster
DO NOT post topics about WoWRoster AddOns here!

Roster uploading/updating issues

Postby fennek » Thu Nov 30, 2006 5:19 pm

Guild: Equilibriem on Kilrogg
Guild Roster

Hi guys,
Big fan of the Roster software :)

Ive encountered some issues when uploading profile updates.
When we goto update profile and upload the .LUA charector file, it loads and then generates a report afterwards saying success and listing what has been updated..

But then for example.. You mouse over charector Fennek.. It says last update was 27th Nov.. Thats when i last did an update..
Now click into my profile..

It says: Last Updated: Nov Fri 24th, 9:33am

This is happening to most of the members and members trying to setup their profile for the first time are getting the 'success' screen but nothing is being reflected in the Roster list..

Does anyone know what is going on?
Please help
fennek
WR.net Apprentice
WR.net Apprentice
 
Posts: 2
Joined: Thu Nov 30, 2006 5:10 pm

Roster uploading/updating issues

Postby fennek » Fri Dec 01, 2006 12:03 am

I seemed to have fixed it temporarily :)

dont worry, sa'll good
fennek
WR.net Apprentice
WR.net Apprentice
 
Posts: 2
Joined: Thu Nov 30, 2006 5:10 pm

Roster uploading/updating issues

Postby zanix » Fri Dec 01, 2006 1:44 pm

Wonderful
I love it when problems fix themselves
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US


Return to General Support & Feedback

Who is online

Users browsing this forum: No registered users and 0 guests

cron