Im using 1.7 and just noticed issues with riding skill icons

Requests, feedback, and general discussion about WoWRoster
DO NOT post topics about WoWRoster AddOns here!

Im using 1.7 and just noticed issues with riding skill icons

Postby Elethil » Fri Dec 01, 2006 9:39 pm

I just noticed today that many of our members riding skills icons are not showing up. Some do but most don't. I'm not using 1.7.1 im using 1.7. Not sure what would of changed. I was trying to get the riad tracker addon to work but couldn't. Don't think I changed anything. The only think I messed with in there was the update.php file but I thought I put that back the way it was. could that file cuase the problem?
User avatar
Elethil
WR.net Journeyman
WR.net Journeyman
 
Posts: 147
Joined: Wed Jul 05, 2006 10:28 pm

Im using 1.7 and just noticed issues with riding skill icons

Postby zanix » Sat Dec 02, 2006 1:34 pm

We do not support older versions of WoWRoster

Any Roster addons you download here are usually for the latest version of Roster which is currently (as of this post) version 1.7.1

My suggestion is to upgrade to 1.7.1
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Im using 1.7 and just noticed issues with riding skill icons

Postby Elethil » Tue Dec 05, 2006 3:41 am

heheh thanks zanix. I upgraged today and my issue is gone.

On a side note I hope a rosterpatch comes out soon for tomorrow's game patch 2.0! We have a contest running right now and having your character uploaded and updated is part of the prereqs! :)
User avatar
Elethil
WR.net Journeyman
WR.net Journeyman
 
Posts: 147
Joined: Wed Jul 05, 2006 10:28 pm

Im using 1.7 and just noticed issues with riding skill icons

Postby PleegWat » Tue Dec 05, 2006 4:05 pm

We'll release a beta once we've confirmed our current fixes work with CP 2.0 final, which in turn will be released once Calvin has confirmed his current latest beta works on life realms.
I <3 /bin/bash
User avatar
PleegWat
WoWRoster.net Dev Team
WoWRoster.net Dev Team
 
Posts: 1636
Joined: Tue Jul 04, 2006 1:43 pm

Im using 1.7 and just noticed issues with riding skill icons

Postby SethDeBlade » Wed Dec 06, 2006 1:46 am

i'm using roster 1.7.1 and still no riding skillicon and -name is shown while using cp 1.6.3 :-\
User avatar
SethDeBlade
WR.net Expert
WR.net Expert
 
Posts: 192
Joined: Thu Jul 06, 2006 1:02 am
Location: Germany


Return to General Support & Feedback

Who is online

Users browsing this forum: No registered users and 0 guests

cron