CharacterProfiler Uploading Issue

CharacterProfiler.lua file uploading issues

CharacterProfiler Uploading Issue

Postby thimblepot » Sun Dec 10, 2006 11:27 am

I have the wowroster v1.7.1 installed. Prior to the 2.0.1 patch for WoW I deleted my Interface and WTF directories. Since then, only today, have I attempted to install any Addons, and the first two were the rpgo-CharacterProfiler and rpgo-GuildProfiler. I downloaded them today and they say they are compatible with the WoW 2.0.1 patch and while in WoW they seems to work fine, scanning my characters and guild information with no errors.

My problem is when I attempt to update the WoWRoster on my website. I get the following message when uploading the CharacterProfiler.lua file, whether or not I supply a password:

NOT Updating character [Character]
Data is from CharacterProfiler v
The version of CharacterProfiler used to capture data for this character is older than the minimum version allowed for upload.
Please ensure you are running at least v1.6.2 and have logged onto this character and saved data using this version.

Could not update "". Maybe its not set in configuration?


I am assuming that WoWRoster has to be updated, but I also assumed that the new Addons would have kept the data format in the LUA file the same so that it would be compatible with the v1.7.1 WoWRoster installations.

Any help is appreciated. Thanks in advance!

-S
thimblepot
WR.net Apprentice
WR.net Apprentice
 
Posts: 2
Joined: Thu Nov 30, 2006 11:55 pm

Re: CharacterProfiler Uploading Issue

Postby Shimakuro » Sun Dec 10, 2006 12:09 pm

I am having similar issue. In WoW everything works fine. I go to upload manually and I do not get an error message nor does anything show up in the log....just blank. If I use the uploader it shows in the log how much data was uploaded and appears to be a success. But neither method is actually updating the roster itself. The roster still shows no update.
Shimakuro
WR.net Apprentice
WR.net Apprentice
 
Posts: 1
Joined: Sun Jul 30, 2006 8:06 pm

CharacterProfiler Uploading Issue

Postby rogue329 » Sun Dec 10, 2006 12:37 pm

rogue329
WR.net Apprentice
WR.net Apprentice
 
Posts: 3
Joined: Sat Jul 22, 2006 5:32 am

Re: CharacterProfiler Uploading Issue

Postby thimblepot » Sun Dec 10, 2006 12:50 pm

Thanks. Sorry for posting this topic when one was already created. I thought I had read through that thread, but must've missed the last few pages.

-S
thimblepot
WR.net Apprentice
WR.net Apprentice
 
Posts: 2
Joined: Thu Nov 30, 2006 11:55 pm

CharacterProfiler Uploading Issue

Postby zanix » Sun Dec 10, 2006 6:05 pm

The very first post has all the information you needed
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

CharacterProfiler Uploading Issue

Postby daemonsos » Sun Dec 31, 2006 9:05 pm

Ok, I'm having this exact same error.
Our webmaster updated Roster to 1.7.2

I'm using latest CharacterProfiler and UniUploader and still I get

Code: Select all
NOT Updating character [Character]
Data is from CharacterProfiler v
The version of CharacterProfiler used to capture data for this character is older than the minimum version allowed for upload.
Please ensure you are running at least v2.0.0 and have logged onto this character and saved data using this version.
User avatar
daemonsos
WR.net Apprentice
WR.net Apprentice
 
Posts: 1
Joined: Wed Aug 09, 2006 4:45 am


Return to Uploading

Who is online

Users browsing this forum: No registered users and 0 guests

cron