Install Issues

Installation issues with WoWRoster

Install Issues

Postby epiphanize » Mon Jul 10, 2006 4:45 am

I went run the install and it tells me i do not have a mysql module. I have created the datbase. I use godaddy.com and they use an older version of Mysql than is required. Is there a way around this or something that i am missing?
epiphanize
WR.net Apprentice
WR.net Apprentice
 
Posts: 1
Joined: Mon Jul 10, 2006 4:43 am

Install Issues

Postby ThePrimaryDave » Mon Jul 10, 2006 10:24 am

Hmm...was godaddy.com one of the ones to avoid? Is there a way to get back at least some of the "providers to avoid" thread? It was quite extensive.

Before you work on the problem too hard, make sure people have gotten it running on that provider...
ThePrimaryDave
WR.net Apprentice
WR.net Apprentice
 
Posts: 64
Joined: Wed Jul 05, 2006 9:45 pm
Location: Central Coast of CA

Re: Install Issues

Postby dohnut » Tue Jul 11, 2006 7:19 pm

I use go daddy and recieve same message when trying to install . IS their anyone here using go daddy , and if so how did you get it to work for you?
dohnut
WR.net Apprentice
WR.net Apprentice
 
Posts: 1
Joined: Wed Jul 05, 2006 5:57 pm


Return to Installation

Who is online

Users browsing this forum: No registered users and 0 guests

cron