Loaded Guild/Server in config - still major problems

Requests, feedback, and general discussion about WoWRoster
DO NOT post topics about WoWRoster AddOns here!

Loaded Guild/Server in config - still major problems

Postby razoroye » Thu Dec 21, 2006 7:19 pm

Alright, I've been dealing with this issue most of the day. I uploaded and installed 1.7.1 only to find out that it was incompatible.

Then I fire up 1.72 and am running into problems. I enter the information into the configuration file and set up all the proper perameters for the config update. But when I save and exit and then try to load the roster page (I am using Guild Profiler too btw - as I am GM and webmaster for our guild)

I'm getting the following messages:

Parsing files

* Parsed CharacterProfiler in 0.21 seconds


Realm: Eonar Ignored
Server: Eonar Ignored

Then i go to the roster page to see if how the error manifest themselves in the actual roster but there's not roster. Instead I see the following:

Could not find guild: 'Eonar' for server 'Radioman Laughs'
You need to load your guild first and make sure you finished configuration

Click here for installation instructions
Backtrace (most recent call last):

* File: /home/content/r/a/z/razoroye/html/roster/lib/commonfunctions.lib.php
o line 248
o function called: backtrace
* File: /home/content/r/a/z/razoroye/html/roster/memberslist.php
o line 28
o function called: die_quietly
o args: Could not find guild: 'Eonar' for server 'Radioman Laughs'
You need to load your guild first and make sure you finished configuration

Click here for installation instructions
* File: /home/content/r/a/z/razoroye/html/roster/index.php
o line 174
o function called: include_once
o args: /home/content/r/a/z/razoroye/html/roster/memberslist.php

I've pored over these errors for the last couple hours, so any advice you guys have is most welcome. It's the last page update I need before I can leave for the holidays and it's stressin me out way too much.

Thanks in advance -
Raz
razoroye
WR.net Apprentice
WR.net Apprentice
 
Posts: 2
Joined: Thu Dec 21, 2006 4:30 pm

Loaded Guild/Server in config - still major problems

Postby zanix » Thu Dec 21, 2006 10:06 pm

Advice #1
Post all Beta errors in the beta forum like it says in the Beta Guidelines

Advice #2
Read Roster's documentation
http://www.wowroster.net/wiki/index.php/Roster
Try the "Updating Roster Data" link in the menu
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Loaded Guild/Server in config - still major problems

Postby razoroye » Thu Dec 21, 2006 10:32 pm

alright - i reposted in the beta forums - sry

and i looked at the wowiki - it didnt tell me anything I didn't already know and didn't abide by in the last six hours i've worked with trying to get the bug out

so thanks for the redirect at least
razoroye
WR.net Apprentice
WR.net Apprentice
 
Posts: 2
Joined: Thu Dec 21, 2006 4:30 pm

Re: Loaded Guild/Server in config - still major problems

Postby Psycho123 » Tue Jan 02, 2007 10:06 pm

Hi i have the same one problem

Parsing files

* Parsed CharacterProfiler in 0.11 seconds


Realm: Hakkar Ignored
Server: Hakkar Ignored


I correctly insert the file CP.lua (ver 2.0.2) and the password

Pls help me

Tnx
Psycho123
WR.net Apprentice
WR.net Apprentice
 
Posts: 2
Joined: Tue Dec 12, 2006 7:12 am

Loaded Guild/Server in config - still major problems

Postby zanix » Tue Jan 02, 2007 11:11 pm

Did you enter your guild name and realm name in Roster config yet?
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US


Return to General Support & Feedback

Who is online

Users browsing this forum: No registered users and 0 guests

cron