Guild upload

Requests, feedback, and general discussion about WoWRoster
DO NOT post topics about WoWRoster AddOns here!

Guild upload

Postby Mjollnir » Tue Dec 26, 2006 6:53 pm

First, please excuse my english, but I'm French :thumright:

I've installed the 1.7.1 version of the Roster and when I try to update my Guild, it says :
" NOT Updating character [Character]
Data is from CharacterProfiler v
La version du CharacterProfiler utilisé pour capturer les données pour ce personnage est plus ancienne que la version minimum autorisée pour le téléchargement.
SVP assurez vous que vous fonctionnez avec la v1.6.2 et que vous vous êtes connecté sur ce personnage et avez sauvé les données en utilisant cette version.

Impossible de mettre à jour la guilde "". Vérifier la configuration! "

I've try with latest version of the Guild Profiler and Character Profiler, i've try to delete too my old Characterprofiler.lua, but it doesn't work ... :scratch: :scratch:

Anyone got the clue ?
User avatar
Mjollnir
WR.net Apprentice
WR.net Apprentice
 
Posts: 8
Joined: Fri Jul 07, 2006 2:55 pm

Guild upload

Postby zanix » Tue Dec 26, 2006 8:07 pm

Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Re: Guild upload

Postby Mjollnir » Thu Dec 28, 2006 1:42 pm

Read and done, with difficulty cause i'm French :mrgreen:

But it doesn't change :scratch:

I'am completly lost :flower:
User avatar
Mjollnir
WR.net Apprentice
WR.net Apprentice
 
Posts: 8
Joined: Fri Jul 07, 2006 2:55 pm

Guild upload

Postby zanix » Thu Dec 28, 2006 4:59 pm

Did you download the patch for Roster 1.7.1, like it says?
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Re: Guild upload

Postby Mjollnir » Thu Dec 28, 2006 6:52 pm

Yeah and I install it but no changes :/

Maybe i must try to reinstall all and delete my previous CP /GP files ?
User avatar
Mjollnir
WR.net Apprentice
WR.net Apprentice
 
Posts: 8
Joined: Fri Jul 07, 2006 2:55 pm

Guild upload

Postby zanix » Thu Dec 28, 2006 9:53 pm

That may be a good idea
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Re: Guild upload

Postby Mjollnir » Fri Dec 29, 2006 3:37 am

OK, so I try and I come back here to give you the result after :thumleft:
User avatar
Mjollnir
WR.net Apprentice
WR.net Apprentice
 
Posts: 8
Joined: Fri Jul 07, 2006 2:55 pm

Re: Guild upload

Postby Mjollnir » Tue Jan 02, 2007 7:42 am

Miracle, it works !!

I am very happy, tnahks for your work, patience, help and support, and happy new year :thumleft:
User avatar
Mjollnir
WR.net Apprentice
WR.net Apprentice
 
Posts: 8
Joined: Fri Jul 07, 2006 2:55 pm


Return to General Support & Feedback

Who is online

Users browsing this forum: No registered users and 1 guest

cron