Addons and v1.7.2

Download, Present, and receive support for third party WoWRoster AddOns and modifications
WoWRoster AddOns and Mods are supported by the author only
Please understand that some AddOns and Mods may require advanced skills to employ

Addons and v1.7.2

Postby Nyago » Sat Dec 30, 2006 4:47 pm

Are all or most of the addons working with v1.7.2?
Officer - Solus Novo - Trollbane Alliance
www.solusnovo.com
User avatar
Nyago
WR.net Apprentice
WR.net Apprentice
 
Posts: 9
Joined: Fri Sep 29, 2006 2:40 am
Location: TN

Addons and v1.7.2

Postby zanix » Sat Dec 30, 2006 5:28 pm

Addons made for 1.7.1 should work fine

The addon framework hasn't changed from 1.7.1 to 1.7.2
Although, there are additional functions in 1.7.2, so addons that are made for 1.7.2 may not work with 1.7.1 or 1.7.0

When you download an addon, look at the compatibility text
It will look like
Compatibility WoWRoster 1.7.2 AddOn

This means it works for 1.7.2

Compatibility WoWRoster 1.7.0 AddOn

Compatibility WoWRoster 1.7.x AddOn

This means it should work in 1.7.0, 1.7.1, or 1.7.2

Compatibility WoWRoster 1.7.1 AddOn

This means it should work in 1.7.1, or 1.7.2
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US


Return to AddOns and Mods

Who is online

Users browsing this forum: No registered users and 0 guests

cron