Honor System Stats not displaying right HighestLifetimeRank

Requests, feedback, and general discussion about WoWRoster
DO NOT post topics about WoWRoster AddOns here!

Honor System Stats not displaying right HighestLifetimeRank

Postby Malcolm » Sun Dec 31, 2006 12:14 pm

Malcolm
WR.net Apprentice
WR.net Apprentice
 
Posts: 22
Joined: Sun Jul 23, 2006 8:57 am

Honor System Stats not displaying right HighestLifetimeRank

Postby zanix » Sun Dec 31, 2006 6:19 pm

CharacterProfiler error, not ours
Get the latest version of CP
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Honor System Stats not displaying right HighestLifetimeRank

Postby Malcolm » Fri Jan 05, 2007 1:21 pm

Updated to the newest CP/GP and its still not showing up correctly in the Honor System Stats box.

Still showing just the Knight-Captain rank ignoring the Commander rank.

The sort by honor is showing the correct highest honor rank but not the stats box.
Malcolm
WR.net Apprentice
WR.net Apprentice
 
Posts: 22
Joined: Sun Jul 23, 2006 8:57 am

Re: Honor System Stats not displaying right HighestLifetimeR

Postby darkraver » Tue Jan 16, 2007 5:53 am

same problem here :|


Highest Ranking member - Omagico - Sergeant
Highest Lifetime Rank - Gaja - Knight-Captain

Superbock with Lieutenant Commander and do not show as highest ranking and lifetime rank ...

http://www.mydarkserver.com/portucale/r ... lifetimeHK
User avatar
darkraver
WR.net Apprentice
WR.net Apprentice
 
Posts: 20
Joined: Fri Aug 18, 2006 2:07 pm

Re: Honor System Stats not displaying right HighestLifetimeR

Postby Corbism » Tue Jan 16, 2007 10:19 pm

You are having what appears to be a similar issue that I have been experiencing.

CP appears to be capturing the honor rank data as I've loaded it into my rpg outfitter site profile and it shows my highest rank, but when it gets uploaded to wowroster, it clears the following fields in the roster_player table (not for everyone though):

RankInfo :
RankName :
RankIcon :

If I manually repopulated those fields, the current honor rank displays properly.

Here was my thread:
http://wowroster.net/Forums/viewtopic/t=2345.html
Last edited by Corbism on Tue Jan 16, 2007 10:53 pm, edited 2 times in total.
User avatar
Corbism
WR.net Apprentice
WR.net Apprentice
 
Posts: 51
Joined: Fri Sep 29, 2006 10:48 pm
Location: Seattle, WA


Return to General Support & Feedback

Who is online

Users browsing this forum: No registered users and 0 guests

cron