Guild with special character

Installation issues with WoWRoster

Guild with special character

Postby zanix » Wed Jan 17, 2007 2:09 am

Enter the guild and realm in Roster config exactly; spelling, case, spaces, as it is in-game

Next, make sure you have the patch for WoW 2.0.3
Either here-> http://www.wowroster.net/Forums/viewtopic/t=2289.html
Or check your Roster Diag page

Then try uploading again
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Re: Guild with special character

Postby Demonïa » Thu Jan 18, 2007 8:33 pm

I had the same problem. I've resolved it by setting the language for mySQL to enEN during the install wizard (instead of the setting of the roster is in another one).
Demonïa
WR.net Apprentice
WR.net Apprentice
 
Posts: 1
Joined: Thu Jan 18, 2007 8:27 pm

Guild with special character

Postby zanix » Thu Jan 18, 2007 11:37 pm

enEN?
What wow client are you using?
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Guild with special character

Postby PleegWat » Fri Jan 19, 2007 5:33 am

There is no language code enEN. European english would be enGB, but we've got to make do with enUS here just like everyone in the US.
User avatar
PleegWat
WoWRoster.net Dev Team
WoWRoster.net Dev Team
 
Posts: 1636
Joined: Tue Jul 04, 2006 1:43 pm

Previous

Return to Installation

Who is online

Users browsing this forum: No registered users and 0 guests

cron