UU Uploads character info but not Guild info

Support and feedback for UniUploader
UniUploader requires microsoft .net runtimes!

UU Uploads character info but not Guild info

Postby JDFire » Sun Jan 07, 2007 6:49 am

I have been using UU to upload my character info and guild info for some time. I did a clean install of wowroster 1.7.2 and also clean install of UU. I have put the password in the password field so that I can also upload guild information and it wont upload. But the thing is it will upload the character info just fine. When I goto the website and upload the guild info there it works just fine. There is no errors in the debugger or on my server just doesn't upload at all. Is there anything I could try to see if I can get this to work.

Thanks
JDFire
JDFire
WR.net Apprentice
WR.net Apprentice
 
Posts: 5
Joined: Fri Aug 11, 2006 4:49 pm

Re: UU Uploads character info but not Guild info

Postby Shukrath » Mon Jan 08, 2007 12:24 pm

I'm using UU to update my character and guild profile at once.

>>> "Advanced Mode"
>>> "Options"
>>> "Additional Values"

Check the box beside the "password" field.
Enter "password" as variable.
Enter "yourpassword" as value.
Leave "Send password securely" unchecked.

This works fine for me.

I'm using UU 2.5 and Roster 1.7.2...
Shukrath
WR.net Apprentice
WR.net Apprentice
 
Posts: 1
Joined: Thu Dec 14, 2006 8:10 am

Re: UU Uploads character info but not Guild info

Postby JDFire » Wed Jan 10, 2007 2:29 pm

Ok I will try that. I am at work at the moment so when I get home tonight I will try it and post back if it works or not. Thanks for the help.
JDFire
WR.net Apprentice
WR.net Apprentice
 
Posts: 5
Joined: Fri Aug 11, 2006 4:49 pm

UU Uploads character info but not Guild info

Postby JDFire » Sat Jan 13, 2007 10:16 pm

It worked thanks.
JDFire
WR.net Apprentice
WR.net Apprentice
 
Posts: 5
Joined: Fri Aug 11, 2006 4:49 pm


Return to UniUploader

Who is online

Users browsing this forum: No registered users and 0 guests

cron