url for header logo problem

Requests, feedback, and general discussion about WoWRoster
DO NOT post topics about WoWRoster AddOns here!

url for header logo problem

Postby Dweebfire » Sun Jan 07, 2007 8:39 pm

I wanted to change my header logo but for some reason... I don't have this option in my display menu. There has got to be an easy answer for this.

Image
Dweebfire
WR.net Apprentice
WR.net Apprentice
 
Posts: 2
Joined: Wed Jul 26, 2006 4:33 pm

url for header logo problem

Postby Corbism » Mon Jan 08, 2007 1:57 am

I had same issue Dweebfire. See this post for fix provided by Zanix.

http://www.wowroster.net/Forums/viewtopic/t=2139.html
User avatar
Corbism
WR.net Apprentice
WR.net Apprentice
 
Posts: 51
Joined: Fri Sep 29, 2006 10:48 pm
Location: Seattle, WA

url for header logo problem

Postby zanix » Mon Jan 08, 2007 4:22 am

Run this SQL in phpmyadmin
Code: Select all
INSERT INTO `roster_config` VALUES (5020, 'logo', 'img/wowroster_logo.jpg', 'text{128|30', 'display_conf');
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Re: url for header logo problem

Postby Dweebfire » Mon Jan 08, 2007 5:04 am

Worked like a champ! Thanks! :thumleft:
Dweebfire
WR.net Apprentice
WR.net Apprentice
 
Posts: 2
Joined: Wed Jul 26, 2006 4:33 pm


Return to General Support & Feedback

Who is online

Users browsing this forum: No registered users and 0 guests

cron