Guild Bank Issues

CharacterProfiler.lua file uploading issues

Guild Bank Issues

Postby Azrashan » Thu Jan 11, 2007 1:54 am

Hope I am doing this right.

Im having a slight issue with GuildBank

We are currently using:
WoWRoster v1.7.2
CP v2.0.4
GP v2.0.4

When we upload the guild bank, a ton of the images/items are broken. Bank

Any idea on fixing this? We are having a bad time the the GuldBank Add-on but I'll post about that in the Add-ons forum.

If anyone has any suggestions, please let me know.
Thanks!
Az
Azrashan
WR.net Apprentice
WR.net Apprentice
 
Posts: 8
Joined: Tue Sep 26, 2006 5:34 am

Guild Bank Issues

Postby bbj911 » Thu Jan 11, 2007 2:25 am

User avatar
bbj911
WR.net Apprentice
WR.net Apprentice
 
Posts: 61
Joined: Mon Oct 23, 2006 6:47 pm

Guild Bank Issues

Postby Ragethane » Thu Jan 11, 2007 5:52 pm

Even with applying the guild bank fix and updating wowdb.php, I still get errors (although fewer) on the guild bank page

http://www.wowroster.net/Forums/viewtopic/t=2289.html

errors below, not a lot but still there

Code: Select all
Notice: Undefined offset: 1 in /home/vieiraus/public_html/ragingseraphim/modules/Roster/addons/guildbank/gbank.php on line 247

Notice: Undefined offset: 2 in /home/vieiraus/public_html/ragingseraphim/modules/Roster/addons/guildbank/gbank.php on line 247

Notice: Undefined offset: 1 in /home/vieiraus/public_html/ragingseraphim/modules/Roster/addons/guildbank/gbank.php on line 247

Notice: Undefined offset: 2 in /home/vieiraus/public_html/ragingseraphim/modules/Roster/addons/guildbank/gbank.php on line 247

Notice: Undefined offset: 1 in /home/vieiraus/public_html/ragingseraphim/modules/Roster/addons/guildbank/gbank.php on line 247

Notice: Undefined offset: 2 in /home/vieiraus/public_html/ragingseraphim/modules/Roster/addons/guildbank/gbank.php on line 247
Last edited by Ragethane on Thu Jan 11, 2007 5:52 pm, edited 1 time in total.
Ragethane
WR.net Apprentice
WR.net Apprentice
 
Posts: 3
Joined: Thu Dec 21, 2006 6:48 pm

Re: Guild Bank Issues

Postby lucronn » Fri Jan 12, 2007 4:16 pm

Ragethane wrote:Even with applying the guild bank fix and updating wowdb.php, I still get errors (although fewer) on the guild bank page

http://www.wowroster.net/Forums/viewtopic/t=2289.html

errors below, not a lot but still there

Code: Select all
Notice: Undefined offset: 1 in /home/vieiraus/public_html/ragingseraphim/modules/Roster/addons/guildbank/gbank.php on line 247

Notice: Undefined offset: 2 in /home/vieiraus/public_html/ragingseraphim/modules/Roster/addons/guildbank/gbank.php on line 247

Notice: Undefined offset: 1 in /home/vieiraus/public_html/ragingseraphim/modules/Roster/addons/guildbank/gbank.php on line 247

Notice: Undefined offset: 2 in /home/vieiraus/public_html/ragingseraphim/modules/Roster/addons/guildbank/gbank.php on line 247

Notice: Undefined offset: 1 in /home/vieiraus/public_html/ragingseraphim/modules/Roster/addons/guildbank/gbank.php on line 247

Notice: Undefined offset: 2 in /home/vieiraus/public_html/ragingseraphim/modules/Roster/addons/guildbank/gbank.php on line 247


Seeing the same thing on ours: https://sos.signal2noise.org/roster/addon.php?roster_addon_name=guildbank

UPDATE, 1/22: Problem's gone, so it must have had something to do with CP since I don't believe I changed anything else.
Last edited by lucronn on Mon Jan 22, 2007 3:20 pm, edited 1 time in total.
User avatar
lucronn
WR.net Apprentice
WR.net Apprentice
 
Posts: 3
Joined: Sat Dec 30, 2006 5:53 pm


Return to Uploading

Who is online

Users browsing this forum: No registered users and 2 guests

cron