no roster config after install SigGen addon

A signature and avatar generator addon

Moderator: zanix

no roster config after install SigGen addon

Postby Magic » Thu Jan 25, 2007 11:51 am

I have one Problem . After instali of the SigGen addon the config Roster menu is gone .
All things works very good but the roster config is gone .
can you help me ?

Magic
Attachments
roster.jpg
roster.jpg (521.31 KiB) Viewed 223 times
Magic
WR.net Apprentice
WR.net Apprentice
 
Posts: 4
Joined: Thu Jan 25, 2007 11:45 am

no roster config after install SigGen addon

Postby zanix » Thu Jan 25, 2007 6:29 pm

Try clicking one of the menu buttons on the left...

SigGen config doesn't modify any of the roster config code
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Re: no roster config after install SigGen addon

Postby Magic » Fri Jan 26, 2007 5:57 am

thats the first i have done. no menu is there !!
Magic
WR.net Apprentice
WR.net Apprentice
 
Posts: 4
Joined: Thu Jan 25, 2007 11:45 am

no roster config after install SigGen addon

Postby zanix » Fri Jan 26, 2007 11:50 pm

Try removing the siggen folder and see if it works again
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US


Return to SigGen

Who is online

Users browsing this forum: No registered users and 0 guests

cron