roster avatars in my forums

phpBB integration forum

roster avatars in my forums

Postby Elethil » Thu Jan 25, 2007 5:24 pm

A friend helped me get this to work a long time ago and it seems with roster upgrades this has been broken now for a while. But here's what we did and I'd love to get it to work again.

in our forums we had it set so if a member was a registerd user and they have uploaded there profile and they have not selected there own avatar it would default to use there avatar created by siggen. We also set it so you could click on the avatar and it would open the members character screen in roster. The avatar part no longer works. I've not messed with any of my actual nuke files but have upgraded roster a few times. I'm running roster 1.7.2 and the newest version of siggen 0.2.1.

I for the life of me can't figure out what we did. I see where we edited the viewtopic.php file but not sure what else we edited. The links still work but the avatar part doesn't anymore.

I see the mod that is posted up top that will do something similar but i'd rather get this working again. If anyone can help me figure out what files we edited I'd appreciate it. My friend that helped me is not reachable these day's unfortuanately.

HEre is a link to my site

thanks again.
User avatar
Elethil Journeyman Journeyman
Posts: 147
Joined: Wed Jul 05, 2006 10:28 pm

roster avatars in my forums

Postby Ulminia » Sun Mar 23, 2008 10:21 pm

have to find where it looks for the avatar of the user and if not found use default and that would be your siggen image path
Ulminia of Zangarmarsh
Zonous of Zangarmarsh
Author of Roster Gallery
WoWRoster-Profiler Redesigner
User avatar
Ulminia Dev Team Dev Team
Roster AddOn Dev
Roster AddOn Dev
Posts: 1223
Joined: Tue Jul 04, 2006 4:41 pm
Location: New Brunswick, Canada
Realm: Zangarmarsh (PvE) - US

Return to phpBB

Who is online

Users browsing this forum: No registered users and 0 guests