SavedVariable issue

Support and feedback for UniUploader
UniUploader requires microsoft .net runtimes!

SavedVariable issue

Postby Nomandalan » Sat Jan 27, 2007 10:06 pm

I've got a few members of my guild that are using characterprofiler along with me. Two of my members are telling me that there is html being written into their savedvariable.lua file. The Text follows is attached.

I seem to remember seeing this once or twice when i was messing with uniuploader in the debugger section but i haven't been able to reproduce this on my end nor have i had this html written into my savedvariable.lua file which on my end makes it incredibly hard to figure out what exactly is going on. Any help would be great.

Nomandalan
Attachments
html.txt
(25.89 KiB) Downloaded 62 times
Last edited by Nomandalan on Sat Jan 27, 2007 10:08 pm, edited 1 time in total.
Nomandalan
WR.net Apprentice
WR.net Apprentice
 
Posts: 3
Joined: Tue Jan 09, 2007 10:58 pm

SavedVariable issue

Postby zanix » Sat Jan 27, 2007 10:49 pm

  • Did they get UniUploader from our site?
  • Are you using UniAdmin?
  • Do they use any other addon that may use an exe file?
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US


Return to UniUploader

Who is online

Users browsing this forum: No registered users and 0 guests

cron