Uploaded my PVP info but

Forum Dedicated to PvPLog, (The WoW PvP data collector addon), and PvPLog related topics

Moderator: bsmorgan

Re: Uploaded my PVP info but

Postby kritner » Mon Jul 17, 2006 5:15 am

zanix wrote:Can you attatch your pvplog.lua file for me, I'll test it on my server


yeah here ya go

i know i'm not the only one that has this problem, the GM of the guild and quite a few others have had to delete their .lua and start over (and this is on both his webserver and mine, so different installations of wowroster)
Attachments
pvplog.lua
PVPLog.lua
(794.67 KiB) Downloaded 74 times
kritner
WR.net Apprentice
WR.net Apprentice
 
Posts: 12
Joined: Mon Jul 17, 2006 2:12 am

Uploaded my PVP info but

Postby kritner » Mon Jul 17, 2006 6:46 am

any luck? ^^
kritner
WR.net Apprentice
WR.net Apprentice
 
Posts: 12
Joined: Mon Jul 17, 2006 2:12 am

Uploaded my PVP info but

Postby zanix » Mon Jul 17, 2006 7:46 am

My server is acting weird...
I'll let you know when it stops
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Uploaded my PVP info but

Postby kritner » Tue Jul 18, 2006 4:14 am

any luck yet? ^_^
kritner
WR.net Apprentice
WR.net Apprentice
 
Posts: 12
Joined: Mon Jul 17, 2006 2:12 am

Uploaded my PVP info but

Postby kritner » Thu Jul 20, 2006 8:09 am

bump? ^^
kritner
WR.net Apprentice
WR.net Apprentice
 
Posts: 12
Joined: Mon Jul 17, 2006 2:12 am

Uploaded my PVP info but

Postby zanix » Thu Jul 20, 2006 8:25 am

I'm very sorry, I almost forgot about you

It's uploading ok on my server
http://cvsroster.homeip.net/roster/char.php?name=Zanix&server=Rexxar&action=bg

Do you have access to error logs for your server?
Last edited by zanix on Thu Jul 20, 2006 8:26 am, edited 1 time in total.
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Uploaded my PVP info but

Postby kritner » Thu Jul 20, 2006 8:37 am

uhh i'm not sure :/
i would assume i do on my laptop... i'm running a IIS webserver
kritner
WR.net Apprentice
WR.net Apprentice
 
Posts: 12
Joined: Mon Jul 17, 2006 2:12 am

Uploaded my PVP info but

Postby zanix » Thu Jul 20, 2006 8:41 am

lol, if you can find them, post them for me

I don't know where they'd be, I've never used IIS
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Uploaded my PVP info but

Postby kritner » Thu Jul 20, 2006 8:46 am

did you change anything about the log aside from the name of the character? i'm looking in my IIS folder and not finding anything about error logs
kritner
WR.net Apprentice
WR.net Apprentice
 
Posts: 12
Joined: Mon Jul 17, 2006 2:12 am

Uploaded my PVP info but

Postby kritner » Thu Jul 20, 2006 8:49 am

i get this error in my rosterdiag
phpbb.php 63 > 15 2006/06/01 22:30 < 2006/07/01 06:10 mathos != zanix MD5 String does NOT match

but i don't know if it has to do with anything
kritner
WR.net Apprentice
WR.net Apprentice
 
Posts: 12
Joined: Mon Jul 17, 2006 2:12 am

Uploaded my PVP info but

Postby zanix » Thu Jul 20, 2006 8:58 am

oooo, did you read the headline on the front page about lib/phpbb.php?
Update that file or delete it if you are not using the phpbb auth!!!
This doesn't have anything to do with your problem though

Look in IIS itself for some kind of logs

All I changed was the realmname and character names to upload to my site...
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Uploaded my PVP info but

Postby gvaughan » Tue Jul 25, 2006 6:34 pm

One person has managed to upload his pvp information to our site via uniuploader but no one else has managed it. We are not sure what he did differently, and the other issue he had, is it only does it sometimes.

I have done it manually and done it via uniuploader. When I do it manually, there is nothing in the log box at all.

I doubt it is a size issue for us, the player who managed it is our heaviest pvper.
gvaughan
WR.net Apprentice
WR.net Apprentice
 
Posts: 15
Joined: Mon Jul 10, 2006 8:08 pm

Uploaded my PVP info but

Postby zanix » Wed Jul 26, 2006 7:15 am

Honestly, I'm stumped...
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Uploaded my PVP info but

Postby kritner » Wed Jul 26, 2006 10:35 pm

yeah that's like the same problem i am having

try uploading to my server http://69.251.57.142/roster/
with my file, and you'll have a better idea of my problem (unless it for whatever reason uploads for you :P)

i really am not finding any error logs though
Attachments
pvplog.lua
(1.18 MiB) Downloaded 77 times
Last edited by kritner on Thu Jul 27, 2006 8:19 am, edited 1 time in total.
kritner
WR.net Apprentice
WR.net Apprentice
 
Posts: 12
Joined: Mon Jul 17, 2006 2:12 am

Re: Uploaded my PVP info but

Postby Culliganator » Thu Aug 31, 2006 3:49 am

I was using the regular version of PvPLog and it didn't work. I am now using the one from WoWRoster and it works fine. Perhaps that is the problem some of you are having.

I notice the pvplog.lua is in a different format. Is it possible to convert the old pvplog data to the new format?
Culliganator
WR.net Apprentice
WR.net Apprentice
 
Posts: 1
Joined: Wed Aug 02, 2006 3:43 am

PreviousNext

Return to PvPLog

Who is online

Users browsing this forum: No registered users and 0 guests

cron