Siggen esES problem???

A signature and avatar generator addon

Moderator: zanix

Siggen esES problem???

Postby BarryZGZ » Mon Jan 29, 2007 6:56 pm

Hey,

I talked of this problem with Zanix yet, but now I contiunue with them.

Only me have sig and avatar, the others roster members dont have sig, only avatar. The sig save in all but its the default sig.

Today I see other thing, if see this link The Challenge Roster: Leide you see the avatar, but this its not updated (see my avatar here en wowroster.net), actually I level 56 and the avatar are stoped in 51. I dont know what its the problem.

My roster diag: Roster Diag
Image
User avatar
BarryZGZ
WR.net Apprentice
WR.net Apprentice
 
Posts: 20
Joined: Wed Jan 10, 2007 8:11 pm
Location: Zaragoza (Spain)

Siggen esES problem???

Postby zanix » Tue Jan 30, 2007 12:21 pm

They look ok to me

Sometimes your Web Browser does not know that the image is updated and still shows the old one
Try clearing your cache

Also, it seems the male/female translations are off as well

As for the signatures being the default images, make sure you have the background settings right in SigGen Config
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Siggen esES problem???

Postby BarryZGZ » Tue Jan 30, 2007 3:21 pm

Ok, I cleared the browser cache and its start to work fine.

But I restore the setings to the default setings and its are the same issue.

If you see my signature in the profesions box appear only two of the all I have, the siggen display Tailoring and Enchanting, but I have Riding, Cooking, Fishing, First Aid, Tailoring and Enchanting. I try to delete my character yn the DB and all the guild too, and its always the same.

And I dont know if this are for the same issue but in the main roster page if you see the profesion little icons, tailoring, leatherworking and first aid dont display this.

Sorry to put so many failures, Im crazy :S

Greetings.
Image
User avatar
BarryZGZ
WR.net Apprentice
WR.net Apprentice
 
Posts: 20
Joined: Wed Jan 10, 2007 8:11 pm
Location: Zaragoza (Spain)

Siggen esES problem???

Postby zanix » Tue Jan 30, 2007 11:52 pm

The translation for secondary skills is probably wrong then

SigGen relies on Roster's esES file for correct translations
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US


Return to SigGen

Who is online

Users browsing this forum: No registered users and 0 guests

cron